Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics

13 Posts



16 Signins

145 Page Views

  • Posts: 13
  • Registered: ‎08-22-2008
  • Location: Switzerland
  • Views: 145
  • Message 1 of 4

IBM Product Recovery failed to restore your system

2009-05-12, 18:25 PM

This is the error message I get when I try to restore XP on my T42P.


Have replaced the harddrive and bought recovery CDs to restore the system onto the new drive (a 160 GB IDE drive made by Samsung).


The first part of the recovery procedure works ok, I was asked to insert the disks 1 - 7, one after the other and contents were copied.


At the end came a message telling that the system needed to restart to continue the recovery process.


After the reboot I had to again accept the license terms, and then a window came up, with the text "Recovering your system, this may take several minutes..." and with a "Total progress" bar at the bottom.


However, only seconds later a message box came up, telling "IBM Product Recovery failed to restore your system".


Tried the whole process a second time, same result.


Then used regular Windows XP Professional installation disk. With this the installation worked without any problem, but of course without the, but of course without the special Rescue and Recovery partition.


Thought that maybe after the successful installation with the regular installation disk, the installation with the IBM Recovery Disks might work as well. Tried again - and it failed again.


My impression is that my T42p hardware is ok and that these Recovery CDs do not work as they should.


I'm somewhat unhappy with this situation. Lenovo charged me for recovery disks and now they don't even work...


Anyone have an idea why this system recovery fails?


21115 Posts


Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 21115
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194
  • Message 2 of 4

Re: IBM Product Recovery failed to restore your system

2009-05-14, 10:38 AM
you can call Lenovo and get another set of recovery media, to replace your faulty one. 

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft

1 Posts


City, ST

1 Signins

7 Page Views

  • Posts: 1
  • Registered: ‎12-17-2010
  • Location: City, ST
  • Views: 7
  • Message 3 of 4

Re: IBM Product Recovery failed to restore your system

2010-12-17, 4:51 AM

I had this same problem. I was stuck in the IBM Product Recovery loop. I tried lots of suggestions from these posts. Thank you all so much for sharing your knowledge. It's because of you I have my T42 plowing along like the little workhorse it was meant to be. The most frustrating part was that it had worked once. I had to order the rcovery dics and successfully restored the machine to factory conditions. I wasn't satisfied with 512MB RAM, so I upgraded to 2GB. The machine performed brilliantly. Some time and events later, I was loading 7 dics in my T42 performing subsequent Recovery. That's when I entered the failure loop you are familiar with.


I was able to remove the internal hard drive from my T42 and connect it via usb cable I picked up for 9 bucks. I had used it originally to save some data for a friend after Windows wouldn't boot.
http://www.amazon.com/gp/product/B000EJ ... ss_product

I used HDD Wipe Tool to wipe the drive

The other variable I saw was the RAM upgrade.
I replaced the original 512MB back under the keyboard.

I rebooted and loaded 7 dics - why 7 discs when there is a dvd drive?

The IBM Product Recovery successfully restored my system.

I have since replaced my RAM upgrade and the machine is performing beautifully.
I'm not sure if it was completely wiping the drive or returning the original RAM that resolved the issue. I may not have had to replace the original 512 MB RAM, but I was bored and had to do something while I was wiping the drive.

I spent about $70 on the recovery discs and the usb cable.
I spent an extra $70 on the 2GB RAM, but necessary in 2010.

I see that it has created a Recovery partition and I hope that will work without error next time; keep me in your prayers.


7186 Posts


United States of America

29284 Signins

1678113 Page Views

  • Posts: 7186
  • Registered: ‎06-27-2008
  • Location: United States of America
  • Views: 1678113
  • Message 4 of 4

Re: IBM Product Recovery failed to restore your system

2013-04-20, 2:33 AM

Community GuidelinesPrivate MessagingENDEESPTRUUACZ-SKTRMoto
Requests for individual support are not answered. If a post solves your issue, please mark it.

I am not a Lenovo employee

Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop





No, I don’t want to share ideas Yes, I agree to these terms