Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

2 Posts

01-02-2008

Atlanta, GA USA

4 Signins

21 Page Views

  • Posts: 2
  • Registered: ‎01-02-2008
  • Location: Atlanta, GA USA
  • Views: 21
  • Message 1 of 9

New T61 TP running very slow

2008-01-02, 18:43 PM
New to this board, so patience please!
 
3 weeks ago purchased a new T61 w/2.0GHz Intel duo core, 2 GB RAM and a 150GB HDD.  Running XP Pro.  Like the weight and feel but the performance is very, very slow.  Takes 3-5 minutes to boot and when toggling between programs (ie: Outlook to Excel to IE) takes 30 sec - 1 minute to switch.
 
Have run "services.msc" and note there are 60+ services running! Anyone know why so many are running and which are non-essential?  Have also disabled most of start-up options via msconfig.  Still running very slow. 
 
My former Asus W7 was much faster (but the battery life was very poor.  And not nearly as rugged as the Lenova).
 
Any help much appreciated.  Need speed!
 
Regards,  Chris
Reply
Options

572 Posts

11-24-2007

Mt. Cobb, PA USA

618 Signins

20276 Page Views

  • Posts: 572
  • Registered: ‎11-24-2007
  • Location: Mt. Cobb, PA USA
  • Views: 20276
  • Message 2 of 9

Re: New T61 TP running very slow

2008-01-02, 18:50 PM
First thing I do on any computer is disabling the Indexing service.
After that you also have to go into Computer Management/Drive Management and rightclick on each drive/partition for the Properties. In there you also need to 'untick' the indexing.
Works a treat.
If your TP connects to a network with mapped network drives, UNmapping them will speed up booting.
Otherwise it keeps searching for those drives at bootup, even if they are not there.
Reply
Options

26 Posts

12-26-2007

Portugal

52 Signins

507 Page Views

  • Posts: 26
  • Registered: ‎12-26-2007
  • Location: Portugal
  • Views: 507
  • Message 3 of 9

Re: New T61 TP running very slow

2008-01-02, 19:34 PM
What's the Indexing service?
Reply
Options

572 Posts

11-24-2007

Mt. Cobb, PA USA

618 Signins

20276 Page Views

  • Posts: 572
  • Registered: ‎11-24-2007
  • Location: Mt. Cobb, PA USA
  • Views: 20276
  • Message 4 of 9

Re: New T61 TP running very slow

2008-01-02, 19:41 PM
This indexes (takes inventory) of all files and documents on the hard disk of your PC/laptop. It constantly updates this, and is only ever needed if you do a search for a specific file somewhere on your hard disk.
With Indexing on, this might take 1-3 seconds or less, without Indexing, it might take 4-5 seconds at most. So the gain is minimal.
But it does put a constant strain on your hard disk, as it churns away ALL the time.
Reply
Options

4 Posts

12-03-2007

Raleigh, NC

51 Signins

396 Page Views

  • Posts: 4
  • Registered: ‎12-03-2007
  • Location: Raleigh, NC
  • Views: 396
  • Message 5 of 9

Re: New T61 TP running very slow

2008-01-05, 2:35 AM
Indexing service is a Vista feature I believe. I think this system is XP Pro.
Can you provide a screen shot of what services are running? Maybe I can help. Are you up to date on all your Lenovo and MS updates?
 
Strangethinker
Reply
Options

572 Posts

11-24-2007

Mt. Cobb, PA USA

618 Signins

20276 Page Views

  • Posts: 572
  • Registered: ‎11-24-2007
  • Location: Mt. Cobb, PA USA
  • Views: 20276
  • Message 6 of 9

Re: New T61 TP running very slow

2008-01-05, 3:19 AM
Indexing Service is 100% sure in Windows XP, and it's one of the worst offenders (next to any Norton/Symantec bloatware).
Reply
Options

237 Posts

11-21-2007

Canada

353 Signins

3514 Page Views

  • Posts: 237
  • Registered: ‎11-21-2007
  • Location: Canada
  • Views: 3514
  • Message 7 of 9

Re: New T61 TP running very slow

2008-01-09, 13:56 PM
Newer ThinkPads are coming with loads of stuff you don't need: Trials for Office 2007, Picassa, and a plethora of other tools you may or may not need ALL with auto updates turned on and ALL trying to update at the same time when you start.

So the second thing to do once indexing is complete is to look through Add Remove Programs, and uninstall what you do not need. For example, I did not need:
Office 2007 Trial (I use Office 2003)
Picassa (I don't need it)
Symantec Trial License (Good product, but I have a Corp. license)
CSS (disable)
ThinkVantage Updater (A tool that has NEVER worked properly)

Further, I turned off (prevented from starting) a number of things like Sonic update, and then turned off the update functions in a number of other tools (SUN Java, Adobe, Windows Auto Update, and so on). Automatic updates can really slow down a machine.

Also, in Internet Explorer, reduce (by 75 percent or more) the amount of cache it sets aside for temporary files. Once that was all done, the T60 I was working on starts reasonable quickly (as fast as needed) and performs very well.
... JDH

Reply
Options

572 Posts

11-24-2007

Mt. Cobb, PA USA

618 Signins

20276 Page Views

  • Posts: 572
  • Registered: ‎11-24-2007
  • Location: Mt. Cobb, PA USA
  • Views: 20276
  • Message 8 of 9

Re: New T61 TP running very slow

2008-01-09, 14:33 PM
Here is a new dedicated website for IE problems in Vista
Reply
Options

2 Posts

01-13-2008

California

41 Signins

132 Page Views

  • Posts: 2
  • Registered: ‎01-13-2008
  • Location: California
  • Views: 132
  • Message 9 of 9

Re: New T61 TP running very slow

2008-01-13, 21:59 PM
I've used this site for XP tweaking my T61 and it has sped things up, even after installing my clean version of XP (not lenovo's with all the junk apps)
 
 
Step by step OS tweaking
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms