English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

5 Posts

05-30-2008

Folsom

12 Signins

68 Page Views

  • Posts: 5
  • Registered: ‎05-30-2008
  • Location: Folsom
  • Views: 68
  • Message 1 of 11

Problem using my Dell 24" monitor with my T42

2008-05-30, 15:02 PM
So I've just received a nice Dell 24" (model #2408FP) monitor and plugged it into my T42 using DVI-D.
 
However, I can't get the monitor working correctly at the Optimal Resolution (1920x1200).  When I set the display the picture is too big and causes scrolling across the screen.   I've checked the OSD on the monitor and it says that the monitor is set at 1280x1024 (which isn't correct...my "settings" are set at 1920x1200).
 
I have tried to set my "settings" to 1280x1024 and it seems to work correctly...but I'd really like to set the monitor to the correct setting.
 
BTW, I have updated the ATI drivers yesterday from the IBM site.
 
Any ideas would be appreciated...


Message Edited by esfenton on 05-30-2008 08:14 AM
Solved! See the solution
Reply
Options

122 Posts

12-23-2007

austria

2651 Signins

14890 Page Views

  • Posts: 122
  • Registered: ‎12-23-2007
  • Location: austria
  • Views: 14890
  • Message 2 of 11

Re: Problem using my Dell 24" monitor with my T42

2008-05-31, 3:46 AM
It could be that the T4x series docking stations only support up to 1280*1024 through the DVI port. Try connecting the monitor by VGA cable. Before you connect the monitor to the notebook, power off the monitor, it might also be a good idea to remove the monitor's power cable from the wall socket. Also power off the notebook before connecting the monitor to the notebook. If the external monitor works with VGA, adjust the monitor's contrast settings by using a grey scale and press the monitor's sync button.


Message Edited by georg on 05-31-2008 06:20 AM
Reply
Options

1 Posts

05-30-2008

Round Rock, TX

7 Signins

63 Page Views

  • Posts: 1
  • Registered: ‎05-30-2008
  • Location: Round Rock, TX
  • Views: 63
  • Message 3 of 11

Re: Problem using my Dell 24" monitor with my T42

2008-06-03, 20:35 PM

esfenton wrote:
 
However, I can't get the monitor working correctly at the Optimal Resolution (1920x1200). 
My name is Jimmy, I'm with the Dell community outreach team. Have you installed the Monitor driver for the 2408?
Reply
Options

287 Posts

11-26-2007

Raleigh, NC

580 Signins

11432 Page Views

  • Posts: 287
  • Registered: ‎11-26-2007
  • Location: Raleigh, NC
  • Views: 11432
  • Message 4 of 11

Re: Problem using my Dell 24" monitor with my T42

2008-06-03, 21:11 PM
First off, welcome to our community esfenton and Jimmy (DellCA).

Thanks for jumping in here to lend a hand Jimmy!

esfenton - a couple questions for you that might help us narrow down some solutions.

What dock are you using to connect? If you look at the bottom, you can see a FRU or Part number. With that information, we can find out the maximum supported resolution of the dock.

With the video driver updated, have you updated or even tried to use our Presentation Director software? Presentation Director is one of our ThinkVantage Technologies which allows robust control of your display solutions. I recall a while back when I had a T42 and a mini-dock with DVI output that I needed to update Presentation Director in order to support widescreen resolutions, perhaps my video driver as well, but that Presentation Director did support a number of monitors I used (yes, including a Dell which ran at 1680x1050 :smileytongue: ).

If it is installed, you will find it under Start>All Programs>ThinkVantage>Presentation Director. If it is not installed, you can download the program here.
(Note: The link above is for older ThinkPads only. 60 & 61 series ThinkPads and Lenovo 3000 notebooks should use this version.)

We also talked about Presentation Director here on our Inside the Box blog.
-----------------------------------
Tim Supples
Lenovo Social Media

Got a question? Don't PM me, post it on the forum!
Lenovo Blogs
X60 Tablet SXGA+ primary, Z61p fully loaded workhorse
Reply
Options

5 Posts

05-30-2008

Folsom

12 Signins

68 Page Views

  • Posts: 5
  • Registered: ‎05-30-2008
  • Location: Folsom
  • Views: 68
  • Message 5 of 11

Re: Problem using my Dell 24" monitor with my T42

2008-06-03, 22:55 PM
Thanks Tim.   Yes, I've tried presentation director to help solve this problem w/ no luck.  Presentation director does let me select the 1920 x 1200 resolution, but when selected is when i get the scrolling on the screen.  It also occurs for the 1680x1050 resolution.   Currently, I'm using VGA instead of the DVI and i'm definately suffering in the image quality.
 
The IBM Docking Station I have is FRU P/N 13R0291 or P/N 62P4551.
 
Any hints on how to solve this problem would be greatly appreciated!


Message Edited by esfenton on 06-03-2008 03:55 PM
Reply
Options

5 Posts

05-30-2008

Folsom

12 Signins

68 Page Views

  • Posts: 5
  • Registered: ‎05-30-2008
  • Location: Folsom
  • Views: 68
  • Message 6 of 11

Re: Problem using my Dell 24" monitor with my T42

2008-06-04, 16:23 PM
oh and yes...I have both the current Dell and IBM drivers installed on my T42.   I still get scrolling in 1920x1000 resolution...unless I use VGA mode (which doesn't have as crisp of a picture).


Message Edited by esfenton on 06-04-2008 09:24 AM
Reply
Options

3290 Posts

02-17-2008

Australia

1962 Signins

50408 Page Views

  • Posts: 3290
  • Registered: ‎02-17-2008
  • Location: Australia
  • Views: 50408
  • Message 7 of 11

Re: Problem using my Dell 24" monitor with my T42

2008-06-04, 20:07 PM
one of the suggestion is for you download the latest ATI catalyst driver set from the web,

here are some possible explanation for your problems

http://www.thinkwiki.org/wiki/Problem_with_DVI_throughput
Reply
Options

5 Posts

05-30-2008

Folsom

12 Signins

68 Page Views

  • Posts: 5
  • Registered: ‎05-30-2008
  • Location: Folsom
  • Views: 68
  • Message 8 of 11

Re: Problem using my Dell 24" monitor with my T42

2008-06-04, 22:24 PM
kaboom...wjli2  gets my credit with the fix.  I followed instructions in the WIKI he suggested and installed the Omega drivers version 3.8.252.   The only issue is that these drivers are non-WHQL certified by Microsoft.  Oh well...it's working now with DVI.  
 
Now that I have it working in VGA and DVI I've compared the two...I'd definately say that DVI is better...
 
THANKS for your help!
 
-Ed


Message Edited by esfenton on 06-05-2008 09:34 AM

0 person found this solution to be helpful.

This helped me too

Reply
Options

3290 Posts

02-17-2008

Australia

1962 Signins

50408 Page Views

  • Posts: 3290
  • Registered: ‎02-17-2008
  • Location: Australia
  • Views: 50408
  • Message 9 of 11

Re: Problem using my Dell 24" monitor with my T42

2008-06-05, 9:51 AM
no problem glad to help you.......
Reply
Options

8095 Posts

11-19-2007

US

10101 Signins

400183 Page Views

  • Posts: 8095
  • Registered: ‎11-19-2007
  • Location: US
  • Views: 400183
  • Message 10 of 11

Re: Problem using my Dell 24" monitor with my T42

2008-06-07, 18:37 PM
wjli2,
 
Gold star for you! :smileywink:
 
Great job linking out to another community for the solution.   Were you aware of this potential solution being there from a prior visit, or did you uncover this via search or other method?
 
Mark
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete