English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

23 Posts

03-09-2016

United Kingdom of Great Britain and Northern Ireland

58 Signins

280 Page Views

  • Posts: 23
  • Registered: ‎03-09-2016
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 280
  • Message 1 of 1

Reinstalling Win 7 x64 on a Crucial P1 (1TB) NVMe drive [Mission Impossible]

2020-02-22, 17:53 PM

I have a thinkpad A475 that i think came with 8 as new (i didn't buy it new) but the original owner upgraded to 10 however i hate both 10 & 8 and want to put 7 back on (yes i'm aware it's dead).

I have a retail windows 7 U x64 DVD NON SP1, i was having issues slipstreaming SP1 into it and getting the USB 3 drivers as well as getting the P1 seen by windows when it came to instal, it got so bad i even bought "Flashbbot Pro" that claimed it would work but it did not and support is useless with them so i will be contacting CC company for a refund on that score, i have been in touch with Crucial support and they are next to useless as well they have never heard of anyone tring to put 7 onto a NMVe drive and never heard of it needing a driver.

 

I have to admit i am unsure of the BIOS setting on this one, I can get windows to boot from thumb drive and get to instal screen but it always fails to see the NVMe drive.

 

As it stands right now i have a rather pricey paperweight, can anyone shed ANY light on this issue and what fixes i could try to get 7 to see the disk?

 

All1 (man without a plan right now)

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms