Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

14 Posts

02-23-2009

Germany

13 Signins

135 Page Views

  • Posts: 14
  • Registered: ‎02-23-2009
  • Location: Germany
  • Views: 135
  • Message 11 of 18

Re: SATA HDD in Ultra Bay adapter automatically disappeared itself from system

2009-10-31, 21:37 PM

you got PN :-)

Reply
Options

14 Posts

02-23-2009

Germany

13 Signins

135 Page Views

  • Posts: 14
  • Registered: ‎02-23-2009
  • Location: Germany
  • Views: 135
  • Message 12 of 18

Re: SATA HDD in Ultra Bay adapter automatically disappeared itself from system

2009-10-31, 21:44 PM

I found also another difference:

 

SATA Adapter1 (not compatible) => made in Philippines

SATA Adapter2 (compatible) => made in China

 

@Lenovo

There a different types of the SATA Adapter FRU/N 26R9246 available?

Reply
Options

48 Posts

05-27-2009

Berlin

576 Signins

1752 Page Views

  • Posts: 48
  • Registered: ‎05-27-2009
  • Location: Berlin
  • Views: 1752
  • Message 13 of 18

Re: SATA HDD in Ultra Bay adapter automatically disappeared itself from system

2009-10-31, 21:56 PM

Hi!

Thanks. I really wonder, whether warranty covers it.

 

BTW, I used to have an adapter from Hong Kong that looked exactly as the one you said was compartible. I can't tell the chip version because it was not working as well and I sold it to get an original one (which also had the same problems).

Reply
Options

14 Posts

02-23-2009

Germany

13 Signins

135 Page Views

  • Posts: 14
  • Registered: ‎02-23-2009
  • Location: Germany
  • Views: 135
  • Message 14 of 18

Re: SATA HDD in Ultra Bay adapter automatically disappeared itself from system

2009-10-31, 22:10 PM

Thats indeed strange...

 

I dont know if it was fortune that my second SATA adapter works, but it does. But it will not explain why it worked with Ubuntu & windows7 like some other users already posted here. I never tried this.

 

@tasafoni

try another one from the link I send you. Its not that expensive and worked on my T61

Reply
Options

456 Posts

04-05-2008

United States of America

800 Signins

10508 Page Views

  • Posts: 456
  • Registered: ‎04-05-2008
  • Location: United States of America
  • Views: 10508
  • Message 15 of 18

Re: SATA HDD in Ultra Bay adapter automatically disappeared itself from system

2009-10-31, 23:13 PM

Are these all GENUINE Lenovo parts?  There are a lot of clones out there and sticking as Lenovo label and/or part number is pretty easy to do. 

Keith
Currently 2xT460, 4xT430, Ideapad K1, H520S,
Formerly 1x600E, 1xT40, 1xT41, 2xT42, 2xT61p, 1xT420




Reply
Options

14 Posts

02-23-2009

Germany

13 Signins

135 Page Views

  • Posts: 14
  • Registered: ‎02-23-2009
  • Location: Germany
  • Views: 135
  • Message 16 of 18

Re: SATA HDD in Ultra Bay adapter automatically disappeared itself from system

2009-11-01, 8:11 AM

@sktn77a

I dont know. How I can figure out if its a clone or original? All labeled with "Thinkpad" sticker and same FRU number.

Reply
Options

1 Posts

11-03-2009

USA

2 Signins

60 Page Views

  • Posts: 1
  • Registered: ‎11-03-2009
  • Location: USA
  • Views: 60
  • Message 17 of 18

Re: SATA HDD in Ultra Bay adapter automatically disappeared itself from system

2009-11-03, 7:45 AM

Mine has a circled number symbol which isn't shown in the previous images. All my original accessaries which are genuine Lenovo have it except the notebook itself (T60p) and the AC adapter. They all date back to April '07. I also have two identical Logitech mice but only the newer one has it. Anyone know what it means.

 

link to image

Reply
Options

1 Posts

02-12-2011

W-Europe

3 Signins

12 Page Views

  • Posts: 1
  • Registered: ‎02-12-2011
  • Location: W-Europe
  • Views: 12
  • Message 18 of 18

Re: SATA HDD in Ultra Bay adapter automatically disappeared itself from system

2011-02-12, 17:11 PM

h! ThinkPowr lovers! and adapterz...

For the T60 configuration 1952, can confirm the left! adapter with 'thinkpad' logo and hitachi 300Gb HDD 2.5" 7200 RPM

installed like a breeze under WinXP sp3! So don't agree with the previous commentor.

BTW I don't plan to migrate to win7 at all, because XP with 3Gb RAM works fine. Especially with my new 300gigs...

kind regards,

interwood

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms