Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

14 Posts

04-01-2008

United States of America

13 Signins

83 Page Views

  • Posts: 14
  • Registered: ‎04-01-2008
  • Location: United States of America
  • Views: 83
  • Message 1 of 5

T42, Intel 2200bg Wireless Radio won't turn on in Access Connections

2008-04-01, 19:19 PM
We have a T42 Laptop with an Internal Intel 2200bg Wireless Card.
 
The user needs to be able to use LEAP and until recently, IBM Access Connections was not installed.
 
I updated to the most up to date driver from IBM and installed the latest Access Connections.  Now, the light for the wireless comes on, it states the wireless is on in the Driver settings, but the Access Connections and the System (fn-f5) all state the radio is OFF.  When I attempt to turn on the Radio.  It will think for a few seconds and then nothing. It will stay off.
 
Currently the user is unable to use the wireless card.
 
Any help or suggestions are appreciated.
Reply
Options

2 Posts

04-05-2008

Michigan

4 Signins

22 Page Views

  • Posts: 2
  • Registered: ‎04-05-2008
  • Location: Michigan
  • Views: 22
  • Message 2 of 5

Re: T42, Intel 2200bg Wireless Radio won't turn on in Access Connections

2008-04-05, 19:37 PM
I have encountered the same problem on my T42 with an Intel 2200bg wireless card ever since I downloaded updates from ThinkVantage System Update on 3/29/2008. I have not found a fix on the Lenovo web site but it seems to be a software problem.
Reply
Options

2 Posts

04-05-2008

Michigan

4 Signins

22 Page Views

  • Posts: 2
  • Registered: ‎04-05-2008
  • Location: Michigan
  • Views: 22
  • Message 3 of 5

Re: T42, Intel 2200bg Wireless Radio won't turn on in Access Connections

2008-04-06, 0:28 AM

I was able to fix my problem by loading the latest version of ThinkVantage Access Connections. Follow the README for ThinkAdvantage Access Connections closely. I had to 1. Verify the Power Management Driver version (7tku03ww) 2.Update the ThinkPad Hotkey features (Fn+F5), (7avu43ww). 3. Verify the correct wireless card driver.

I also found the verbiage below in Summary of Changes for Intel Pro 2200bg... driver update description, I don't know if this applies to your LEAP problem:

  • [Known limitations]
    • Wireless Network Connection fails if ThinkVantage Access Connections
      Single Sign On profile is used for Windows Domain Logon under:
    • Windows XP for LEAP
    • Windows 2000 for LEAP, EAP-TLS, PEAP-CHAP
      Lenovo is working to investigate this problem with Intel.
  • Reply
    Options

    2029 Posts

    12-02-2007

    Australia

    9435 Signins

    247288 Page Views

    • Posts: 2029
    • Registered: ‎12-02-2007
    • Location: Australia
    • Views: 247288
    • Message 4 of 5

    Re: T42, Intel 2200bg Wireless Radio won't turn on in Access Connections

    2008-04-06, 0:01 AM
    ------------------------------
    I don't work for Lenovo
    Reply
    Options

    31 Posts

    01-23-2008

    TX, USA

    25 Signins

    376 Page Views

    • Posts: 31
    • Registered: ‎01-23-2008
    • Location: TX, USA
    • Views: 376
    • Message 5 of 5

    Re: T42, Intel 2200bg Wireless Radio won't turn on in Access Connections

    2008-04-23, 0:21 AM
    I found the solution after a couple days, you can reinstall but is not an option if you have the reason. If you had virus or you installed software (microsoft update patches), something strange happend with the last windows updates that creates a conflict itself and the service WLAN  & WIRED Config services are not automatic. Additionally a value is set in the registry. I uninstall the access connections and nothing works BUT some in internet with the same problem found the solution:
     
    Follow the next steps (Windows vista), check if it works in Windows XP:
     
    1. regedit
    2. [HKEY_LOCAL_MACHINE]\System\CurrentControlSet\Services\ndisuio
    3. Change Start to "0x000000002 (2)"
    4. Restart
     
     
    Ebert
    For roadwarriors, no options... Only the best!
    *W520 Corei7, Win Pro 64 , 16 GB RAM, SSD 128 Gb, 500 Gb 2nd HDD, FHD, 2GB VRAM Nvidia
    *T61p 6459CTO T9300 2.5 GHz /Vista Ultimate 32bits, 4 GB KINGSTON RAM, 15.4" WUXGA w/Intel Turbo memory, NVIDIA Quadro FX 256 RAM
    160 gb HD, 9 cell battery
    *LENOVO T61 7662CTO T7300 2.0 GHz /Vista Ultimate 32bits, 3 GB KINGSTON RAM, 14.1" WXGA w/Intel Turbo memory, NVIDIA Quadro NVS 128 RAM,
    160 gb HD, 7 cell battery
    *Thinkpad T42 Pentium M 735 1.7 Ghz, 1GB RAM /Win XP SP2,ATI RADEON 7500 32 Mb, 15", WiFi,Bluetooth, 40 Gb HD
    Reply
    Forum Home

    Community Guidelines

    Please review our Guidelines before posting.

    Learn More

    Check out current deals!

    Go Shop
    X

    Save

    X

    Delete

    X

    No, I don’t want to share ideas Yes, I agree to these terms