Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

8 Posts

01-06-2011

Durham, NC

87 Signins

148 Page Views

  • Posts: 8
  • Registered: ‎01-06-2011
  • Location: Durham, NC
  • Views: 148
  • Message 1 of 14

T43 Hard drive not recognized unless replugged

2011-01-06, 7:26 AM

It's a T43 with a 100GB FUJITSU MHV2100AH hard drive. Last night the blue screen came on. Upon rebooting, it displays "Operating System not found",  and the hard drive is no longer recognized. The problem persisted, until I unplugged and re-plugged the hard drive. Then the system booted normal. Today, the problem came up twice, again, and unplugging still does the trick. Hard drive has passed Ontrack EasyRecovery Full Diagnosis with minor problems (a few bad sectors), but it's not likely that the bad sectors are causing the problem, is it? Anybody has an idea what is wrong here? Thanks!

Reply
Options

4073 Posts

12-02-2007

United States of America

9110 Signins

194828 Page Views

  • Posts: 4073
  • Registered: ‎12-02-2007
  • Location: United States of America
  • Views: 194828
  • Message 2 of 14

Re: T43 Hard drive not recognized unless replugged

2011-01-06, 8:52 AM

Hello,

 

What is the age of the  FUJITSU MHV2100AH 100GB hard disk drive?  Like any other mechanical device, they do have a finite lifespan.  It could be that both the detection problem and the bad sectors are both symptoms of some underlying failure mode that has begun to trigger.  If there is any valauble data it would be a good idea to back it up off the hard disk drive to another medium.

 

Regards,

 

Aryeh Goretsky

 



I am a volunteer and neither a Lenovo nor a Microsoft employee.

L380 YogaP72 (20MB-*)P50 (20EN-*)S230u (3347-4HU)T23 (2648-LU7)T42 (2378-R4U)T43p (2678-H7U)T61p (6459-CTO)W510 (4318-CTO)W530 (2441-4R3)W530 (2441-4R3)X100e (3508-CTO)X120e (0596-CTO)X220 (4286-CTO)X250 (20CM-*)Yoga 370

  Communities:   English    Deutsche    Español    Português    Русскоязычное    Česká    Slovenská    Українська   Język Polski    Moto English


Need an answer, fast? Try using Browser Search to find it in the Lenovo and Moto Community
Reply
Options

33 Posts

01-03-2011

Singapore

1406 Signins

1829 Page Views

  • Posts: 33
  • Registered: ‎01-03-2011
  • Location: Singapore
  • Views: 1829
  • Message 3 of 14

Re: T43 Hard drive not recognized unless replugged

2011-01-06, 10:21 AM

You hear any clicking sound from the harddrive ? from the way it looks i agree with goretsky opinion

Reply
Options

8 Posts

01-06-2011

Durham, NC

87 Signins

148 Page Views

  • Posts: 8
  • Registered: ‎01-06-2011
  • Location: Durham, NC
  • Views: 148
  • Message 4 of 14

Re: T43 Hard drive not recognized unless replugged

2011-01-06, 10:51 AM

Aryeh,

 

Thanks a lot for your reply and advice! The hard drive was supposed to be bought as new from some retailer on Amazon 15 months ago. The drive arrived without original manufacturer packaging. Too bad didn't verify if it was a real NEW drive. The laptop itself is more than four and half years old. I've backed up all the data. Just trying to figure out if the problem is caused by the hard drive or connector on the motherboard, then I can decide my next step.

 

Thanks!

Reply
Options

8 Posts

01-06-2011

Durham, NC

87 Signins

148 Page Views

  • Posts: 8
  • Registered: ‎01-06-2011
  • Location: Durham, NC
  • Views: 148
  • Message 5 of 14

Re: T43 Hard drive not recognized unless replugged

2011-01-06, 11:08 AM

Not as far as I can hear.

Reply
Options

3322 Posts

07-31-2008

Pakistan

1715 Signins

151632 Page Views

  • Posts: 3322
  • Registered: ‎07-31-2008
  • Location: Pakistan
  • Views: 151632
  • Message 6 of 14

Re: T43 Hard drive not recognized unless replugged

2011-01-06, 13:42 PM

What's the product number of your ThinkPad? It looks like 2668-KHU and can be found on the back sticker.


I read somewhere George (ajkula66) saying it that this is one of the first symptoms of motherboard failure on T4x systems, if you've ATI card then this can possibly the case.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Reply
Options

8 Posts

01-06-2011

Durham, NC

87 Signins

148 Page Views

  • Posts: 8
  • Registered: ‎01-06-2011
  • Location: Durham, NC
  • Views: 148
  • Message 7 of 14

Re: T43 Hard drive not recognized unless replugged

2011-01-06, 20:37 PM

It is 2668-46u, it does have ATI card. Could you point me to the original posting by ajkula66, Maliha? Thanks!

Reply
Options

3322 Posts

07-31-2008

Pakistan

1715 Signins

151632 Page Views

  • Posts: 3322
  • Registered: ‎07-31-2008
  • Location: Pakistan
  • Views: 151632
  • Message 8 of 14

Re: T43 Hard drive not recognized unless replugged

2011-01-06, 22:59 PM

Unfortunately, I can't find where he posted that, see I also own a T42p with ATI graphics, it's been running great ever since I bought it from him (knock on wood), he commented about this symptom somewhere and I took it as a way to tell when mine would be facing the same fate (I hope that moment never comes :)).


Since motherboard replacement is an expensive assumption, therefore I would first suggest you to run a complete diagnostic test through lenovo PC Doctor's bootable CD for DOS:- http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-56222


If your ThinkPad passes all tests with flying colors, then try borrowing or buying a new HDD (2.5'' ATA/IDE notebook drive), if the new HDD does the same then probably your motherboard is failing.


Following links contain some known symptoms of motherboard failure on T4x ThinkPads, check if yours exhibit any:-


http://forum.thinkpads.com/viewtopic.php?p=492633#p492633

http://forums.thinkpads.com/~thinkpad/forum/viewtopic.php?p=584727#p584727


Hope this helps.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Reply
Options

8 Posts

01-06-2011

Durham, NC

87 Signins

148 Page Views

  • Posts: 8
  • Registered: ‎01-06-2011
  • Location: Durham, NC
  • Views: 148
  • Message 9 of 14

Re: T43 Hard drive not recognized unless replugged

2011-01-07, 23:00 PM

Maliha,

 

Thanks for the information! Ran the PC Doctor from bootable CD. While other parts of the test ran pretty fast, the Full Memory test took extremely long (2.5 hours!), but end up with result "PASSED". This is abnormal, isn't it? And the hard drive was of course not detected at all so not tested.

 

And here's a few lines in the summary Testlog that I don't know what they mean:

 

TPM is 1.1 with F/W version 4.22

don't know arg /T

Input error is unrecognized. Ignoring because we're in PCDr Compliance mode undefined in this TPM

Checking for Endorsement key

TCG Error 0x6 returned

Fatal Error. Fail

TCG Error found 0x6 -

TPM is Deactivated

Although TPM is Deactivated, PCDr flag is set so the error is masked as a PCDR-ERR_NA. If the TPM is expected to be enabled refer to the rest of this log to determine other anomalies

Looking for the sensor on Bus 0 Device 29 Function 2 Port 2

TouchStrip Sensor was not found.

Test finished with result -1001

Reply
Options

3322 Posts

07-31-2008

Pakistan

1715 Signins

151632 Page Views

  • Posts: 3322
  • Registered: ‎07-31-2008
  • Location: Pakistan
  • Views: 151632
  • Message 10 of 14

Re: T43 Hard drive not recognized unless replugged

2011-01-07, 23:31 PM

Not at all, memory test typically takes a while. As for the testlog, I believe it's only throwing errors at TPM (Trusted Platform Module) and Fingerprint reader, they are not much of a concern.


Next step would to buy or borrow a (healthy) 2.5'' ATA/IDE notebook drive, be wary as there are some non lenovo approved drives that will give no-2010 error. See the workaround before you learn about the problem:- http://forum.thinkpads.com/viewtopic.php?f=2&t=92115 


Details about the issue can be found here:- http://forum.thinkpads.com/viewtopic.php?f=2&t=11059

 

If in case the new drive exhibits the same behavior (as your current issue), then probably you would be needing motherboard replacement.


Hope this helps.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms