English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

58 Posts

11-29-2009

Beijing

80 Signins

581 Page Views

  • Posts: 58
  • Registered: ‎11-29-2009
  • Location: Beijing
  • Views: 581
  • Message 1 of 3

T43, Product recovery function has been removed from this sytem

2010-06-13, 2:21 AM

I'm try to restore my T43 to Factory State. Via F11 key, I got the process started but received this message:

" The product recovery function has been removed from this sytem"

 

My T43 was previously formated and I did a clean install of Winxp, but I didn't remove the Hidden Area, it's still there.

 

What is the possible problem? How can I get the recovery function back?

 

Thanks!

Reply
Options

21115 Posts

12-20-2008

Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 21115
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194
  • Message 2 of 3

Re: T43, Product recovery function has been removed from this sytem

2010-06-13, 4:05 AM

http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-62978

 

try this. If this don't work then you would to reinstall the OS using the T43 recovery media disk set. 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Reply
Options

58 Posts

11-29-2009

Beijing

80 Signins

581 Page Views

  • Posts: 58
  • Registered: ‎11-29-2009
  • Location: Beijing
  • Views: 581
  • Message 3 of 3

Re: T43, Product recovery function has been removed from this sytem

2010-06-13, 4:56 AM

thanks, I tried this.

 

 

After the repair process, the recover function is till not working. so I uninstalled the R&R file. Surprise-  the restore function comes back.

 

Now it ask me to input password, I never set a password. What to do now?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete