English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

16 Posts

04-13-2008

Brooklyn, NY

72 Signins

738 Page Views

  • Posts: 16
  • Registered: ‎04-13-2008
  • Location: Brooklyn, NY
  • Views: 738
  • Message 1 of 38

T60p Screen Goes Blank Over Time When Launching Videos (Not A Heat Issue?)

2008-07-03, 3:55 AM

Hello folks,

 

I've been having this unusual problem where after my T60p has been running for a while and I've opened several videos, opening a new one, whether it is online or on my Hard Drive, blanks out the screen and makes the laptop freeze.  This forces me to do a hard shutdown (holding down the power button) to continue use of my laptop.

 

I've been trying to diagnose this problem - I installed Thinkpad Fancontrol and this tends to happen even when my gpu is at a mere 63 degrees Celsius.

 

I've sent my laptop to EzServ, had them replace swap out my planar, and this still happens.

 

Any ideas? 

 

Can this have something to do with RAM?  I am asking specifically about RAM because this problem tends to happen after I've had Firefox open for a while.  I ran memtest and it shows no errors.

 

Help! :)

 

Full Specs:

Thinkpad T60p

Type/model: 8743-CTO
Serial number: L3AL346

Memory: 2048MB

 

...and please feel free to ask me for more information!

Message Edited by Grimmeh on 07-02-2008 11:56 PM
Reply
Options

16 Posts

04-13-2008

Brooklyn, NY

72 Signins

738 Page Views

  • Posts: 16
  • Registered: ‎04-13-2008
  • Location: Brooklyn, NY
  • Views: 738
  • Message 2 of 38

Re: T60p Screen Goes Blank Over Time When Launching Videos (Not A Heat Issue?)

2008-07-04, 5:01 AM

Has anyone else experienced this?

 

Can anyone offer any help or advice?

 

:(

 

Reply
Options

7634 Posts

11-19-2007

US

10101 Signins

400183 Page Views

  • Posts: 7634
  • Registered: ‎11-19-2007
  • Location: US
  • Views: 400183
  • Message 3 of 38

Re: T60p Screen Goes Blank Over Time When Launching Videos (Not A Heat Issue?)

2008-07-18, 22:31 PM

Grimmeh,

 

I commented on your OTHER THREAD

 

Maybe on that thread you could post a bit more information on your config we can see if anyone has some further ideas.

 

Mark

Reply
Options

7638 Posts

11-24-2007

USA

5818 Signins

103093 Page Views

  • Posts: 7638
  • Registered: ‎11-24-2007
  • Location: USA
  • Views: 103093
  • Message 4 of 38

Re: T60p Screen Goes Blank Over Time When Launching Videos (Not A Heat Issue?)

2008-07-19, 2:12 AM

I believe that you will find this thread interesting and informative:

 

http://forum.thinkpads.com/viewtopic.php?t=63915

 

Hope this helps. 

Cheers,

George




In daily use: R60F, R500F, T61, T410

Collecting dust: T60

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W




Starting Thursday, 08/14/2014 I'll be away from the forums until further notice. Please do NOT send private messages since I won't be able to read them. Thank you.
.
Reply
Options

16 Posts

04-13-2008

Brooklyn, NY

72 Signins

738 Page Views

  • Posts: 16
  • Registered: ‎04-13-2008
  • Location: Brooklyn, NY
  • Views: 738
  • Message 5 of 38

Re: T60p Screen Goes Blank Over Time When Launching Videos (Not A Heat Issue?)

2008-07-19, 4:06 AM
Thanks, ajkula66.  I've actually been posting in that thread myself! :)
Reply
Options

22 Posts

07-24-2008

CA

22 Signins

127 Page Views

  • Posts: 22
  • Registered: ‎07-24-2008
  • Location: CA
  • Views: 127
  • Message 6 of 38

Re: T60p Screen Goes Blank Over Time When Launching Videos (Not A Heat Issue?)

2008-07-24, 4:01 AM
Did you check the power options in the control panel?  Try changing it to always on and set every drop down box to never then click apply then ok.  Hopefully this helps.  Who knows, sometimes it's the simplest things that are the problem.  I sometimes set it to turn the screen off after a minute of not moving the mouse or pressing keys on the keyboard to save the screen when I leave my laptop on and am not using it.  It annoys me when I forget to switch it to always on and it shuts off on me.  I dunno how that would explain the freezing up though.  I'm pretty sure it has something to do with when your laptop is idle it goes to sleep or something.  You say it happens when you're watching a video.  Try moving the mouse pointer every minute or so and see if the screen ever goes blank and dies out on you.  My sister's laptop when it was in sleep mode it froze and wouldn't turn on unless you held the power button and started it back up.  It should normall turn back on if you press the power button, but I think it was cause her laptop was so slow that it would just freeze up.  Perhaps it's putting itself into sleep mode somehow.  My sister as a Thinkpad R52 and it sometimes doesn't start up right.  I'm not sure what's wrong, but the fan goes on then speeds up and does nothing.  Usually pounding the keyboard or punching the bottom of it before turning it on makes it boot up, but if it's shook it dies and it's not just a screen problem because the whole laptop stops functioning even though the power and fan are still on.  This isn't related to your problem, but I'm pretty sure that something is loose.
Message Edited by nambinhvu on 07-23-2008 09:11 PM
Message Edited by nambinhvu on 07-23-2008 09:11 PM
Reply
Options

16 Posts

04-13-2008

Brooklyn, NY

72 Signins

738 Page Views

  • Posts: 16
  • Registered: ‎04-13-2008
  • Location: Brooklyn, NY
  • Views: 738
  • Message 7 of 38

Re: T60p Screen Goes Blank Over Time When Launching Videos (Not A Heat Issue?)

2008-07-24, 11:22 AM

Thanks for the post.

 

This crash happens, however, right when I OPEN a video.  I'm not idle and I'm very aware of my power settings, which are set to ignore idle states.

Reply
Options

22 Posts

07-24-2008

CA

22 Signins

127 Page Views

  • Posts: 22
  • Registered: ‎07-24-2008
  • Location: CA
  • Views: 127
  • Message 8 of 38

Re: T60p Screen Goes Blank Over Time When Launching Videos (Not A Heat Issue?)

2008-07-24, 15:06 PM

Is this including youtube videos?

Reply
Options

6 Posts

07-24-2008

Minneapolis, MN

6 Signins

47 Page Views

  • Posts: 6
  • Registered: ‎07-24-2008
  • Location: Minneapolis, MN
  • Views: 47
  • Message 9 of 38

Re: T60p Screen Goes Blank Over Time When Launching Videos (Not A Heat Issue?)

2008-07-24, 15:37 PM
Flash BIOS? Check video drivers? If you have a 2nd hard drive, I'd test to see if it is hardware vs. software.
Reply
Options

22 Posts

07-24-2008

CA

22 Signins

127 Page Views

  • Posts: 22
  • Registered: ‎07-24-2008
  • Location: CA
  • Views: 127
  • Message 10 of 38

Re: T60p Screen Goes Blank Over Time When Launching Videos (Not A Heat Issue?)

2008-07-24, 15:41 PM
I'd also try reinstalling your laptop to factory settings.  You can use seagatediskwizard to clone your hard drive or any other hard drive cloning software and make a clone of your hd incase it doesn't fix the problem, then you can just clone it back.  I searched a few keywords and found that there's a problem with itunes and video playback.  Maybe try using windows media player if you have been using itunes.
Message Edited by nambinhvu on 07-24-2008 06:48 PM
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete