Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

8095 Posts

11-19-2007

United States of America

10101 Signins

400183 Page Views

  • Posts: 8095
  • Registered: ‎11-19-2007
  • Location: United States of America
  • Views: 400183
  • Message 331 of 638

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem! **** USER POLL *******

2011-02-11, 23:26 PM

Codwif,

 

Let me know if you are still stuck.  My PM box is pretty full, and I'm going to try to get caught up this weekend..

 

PM me your details if you still need help.

 

Mark

Reply
Options

12 Posts

11-02-2010

Winnipeg, MB

101 Signins

761 Page Views

  • Posts: 12
  • Registered: ‎11-02-2010
  • Location: Winnipeg, MB
  • Views: 761
  • Message 332 of 638

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem! **** USER POLL *******

2011-02-11, 23:55 PM
Thanks Mark. I sent you a PM. If you do have time this weekend to look at that, that would be great!
Reply
Options

572 Posts

02-13-2008

United States of America

2819 Signins

15228 Page Views

  • Posts: 572
  • Registered: ‎02-13-2008
  • Location: United States of America
  • Views: 15228
  • Message 333 of 638

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

2011-02-13, 22:55 PM

Sadly, a link to my final and last post ever regarding this issue, which is related to the other thread about T61/T61p units exhibiting 1 long and 2 Short Beeps with a Black Screen at power-up (thanks to a defective Nvidia GPU used prior to Aug2008 production):

 

http://forums.lenovo.com/t5/T61-and-prior-T-series-ThinkPad/T61p-exhibiting-1-long-and-2-short-beep-and-black-screen/m-p/373085#M55320 (post #582)

 

Best of luck to everyone in the meantime..

Two (I used to have Five) - T61p 15.4" WS T9300 2.5Ghz units, August 08/08 Builds with FX570M Nvidia Graphics; ... One W520 i7-2860QM w/2000M Nvidia Graphics (most recent acquisition and stupidly fast); .... One - T42 4:3 15" Flexview 1.8GHz with ATI Graphics (still perfect for traveling); ... Two - T500 15.4" units both with ATI HD3650 Graphics.
Reply
Options

2 Posts

01-05-2011

London

3 Signins

80 Page Views

  • Posts: 2
  • Registered: ‎01-05-2011
  • Location: London
  • Views: 80
  • Message 334 of 638

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

2011-02-17, 17:16 PM

hi

 

Can anyone from the UK who have this issue (& are out of warranty) please contact me?  There seems to be some warranty exceptions being made but I cannot get anyone in CS to aknowledge this.

Reply
Options

3 Posts

02-18-2011

Baltimore, MD

70 Signins

244 Page Views

  • Posts: 3
  • Registered: ‎02-18-2011
  • Location: Baltimore, MD
  • Views: 244
  • Message 335 of 638

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

2011-02-18, 15:17 PM

I thought my T61P might be immune to this issue (built March 2008). I chose the upgraded Quadro 570M chip.

 

Unfortunately it appears to be exhibiting similar issues as well :(

Specifically - external display continues to work, but laptop display fades from a split scren on bootup to a splotchy, green/blue hybrid until it goes supre bright or completely dark.

I do have the (also maligned, deservedly badly reviewed) WSXGA+ 1680x1050 screen. I should NOT have pad for that upgrade, cost too much and looked too awful.

 

The laptop has alost LIVED in a dock, and/or Remote Desktop-mode.

 

I am about to call Lenovo service, but was curious whetrher there is a separate thread for this video card (same family as I understand it)

 

System is out of extended warranty by a few months, I am hoping they will make the warranty exception though!

Also, although this system was purchased under our company's extensive EPP through Lenovo (a  large numbr of our systems are Lenovo - even mixture between Lenovo and Dell, over 30,000 employees), I wonder whether I should contact EPP service first. But being that this one was purchased for personal use, I figured I'd appeal to the helpful folks here first, and see if a resolution is possible.

 

Guess I SHOULD have sprung the extra $100ish for another year of extended warranty :(

 

 

Reply
Options

14 Posts

07-26-2010

United States of America

113 Signins

449 Page Views

  • Posts: 14
  • Registered: ‎07-26-2010
  • Location: United States of America
  • Views: 449
  • Message 336 of 638

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

2011-02-20, 23:20 PM

Just returned to say thanks to everybody who helped me! My motherboard was replaced! Thanks for 3 year Lenovo warranty! Great company! Thanks to all who helped me with my problem) Especialy to Mark_Lenovo!))

Reply
Options

1 Posts

02-21-2011

UK

2 Signins

25 Page Views

  • Posts: 1
  • Registered: ‎02-21-2011
  • Location: UK
  • Views: 25
  • Message 337 of 638

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

2011-02-21, 17:35 PM

 

 


wrote:

hi

 

Can anyone from the UK who have this issue (& are out of warranty) please contact me?  There seems to be some warranty exceptions being made but I cannot get anyone in CS to aknowledge this.


 

 

I would also like some information regarding the same thing. Thanks

Reply
Options

8 Posts

03-27-2008

Colorado, US

9 Signins

151 Page Views

  • Posts: 8
  • Registered: ‎03-27-2008
  • Location: Colorado, US
  • Views: 151
  • Message 338 of 638

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

2011-02-23, 0:47 AM
I have the Quadro NVS 140M and intermittnetly my display is full of vertical lines. Restarting generally fixes it. I can find no rhyme or reason. Do you think this is related to the isuse at hand? It's an R61, not a T61, though - I don't see that it would make much difference, though, being that they're quite similar with the same graphics.
Reply
Options

1 Posts

02-23-2011

Charleston, SC (US)

1 Signins

16 Page Views

  • Posts: 1
  • Registered: ‎02-23-2011
  • Location: Charleston, SC (US)
  • Views: 16
  • Message 339 of 638

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

2011-02-23, 20:52 PM

Mark,

   I have a Lenovo ThinkPad T61 that has the same garbled display issue many on this forum have mentioned.  Mine is one of the worse variety which produces the BSOD when booting up:  HARDWARE MALFUNCTION -  parity check / memory parity error -  The Laptop came with Vista, but due to the issues, it's been getting worse lately.  I put a new hard drive in and loaded up a fresh copy of Windows 7 to test with and it dies the minute it loads the nvidia driver.  (any version)  It will run pretty much ok with the microsoft generic vga driver, but that's about it.

   I've tried contacting Lenovo/IBM support, but they all say the same thing, "sorry, it's out of warranty, nothing I can do."  We had this machine covered with an extended 3-year warranty which lapsed in 6/27/10.  It's been fine up until 2 weeks ago.  Is there any way you could help me get the Planar board replaced?  Thanks,

 

Clay

Reply
Options

8095 Posts

11-19-2007

United States of America

10101 Signins

400183 Page Views

  • Posts: 8095
  • Registered: ‎11-19-2007
  • Location: United States of America
  • Views: 400183
  • Message 340 of 638

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

2011-02-23, 21:10 PM

Clay,

 

NMI / Parity errors could be software, memory, or system board.

 

This extended coverage is intended to cover a specific set of failure symptoms...

 

While impossible to rule out, your issues seem a bit broader than others in this thread.

 

:smileysad:

 

Mark

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms