Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

3 Posts

12-08-2012

Germany

29 Signins

178 Page Views

  • Posts: 3
  • Registered: ‎12-08-2012
  • Location: Germany
  • Views: 178
  • Message 581 of 638

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

2013-01-08, 13:31 PM

Hey there,

 

just wanted to share my success story with that Nvidia problem.

(I've posted my problem on page 57)

 

My graphics started to fail a while back with similar symptoms that most of u guys experience. I've managed to run the Laptop a couple of times to save the most important data with an external monitor. The laptop (T61) came even back to live for 1-2 times but after watching a youtube video it finally broke.

 

With friendly help and support of TuuS, who provied me with a new spare board and helped me through the installation process, I've managed to assemble the board (took me about 2-3hours) and my system runs smooth and quiet again now!

 

So everybody who experiences this annoying graphic problem, it can be helped pretty easyly and TuuS is your guy!

 

Hope this motivates some people to repair the system by themselfes!

Reply
Options

2 Posts

01-13-2013

United Kingdom

14 Signins

52 Page Views

  • Posts: 2
  • Registered: ‎01-13-2013
  • Location: United Kingdom
  • Views: 52
  • Message 582 of 638

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

2013-01-13, 2:12 AM

Hi, 

I've had this problem in two separate T61p laptops. 

When it happened the first time, I ordered a board from ebay and replaced it. Turned out I got the wrong FRU as the laptop has an error on boot regarding Thermal sensor but it boots fine if I press Esc quickly. 

Due to bad luck I managed to break its screen but the laptop works on external display. 

 

The second time was a few days ago on another T61p. This time I thought to simple take the screen from the failed laptop and put it on the other screenless one though when I turn it on the screen does not work at all - only external display still.  I also replced the wifi card between them as the latest failure has bluetooth while the old one doesn't.  Why is that? What's the difference in the monitor? 

And what compatible boards can I buy for this laptop? I don't want to get the Therml error message again

Mother board FRU is 44c3931

 

Many thanks.

Harel

Reply
Options

2253 Posts

01-02-2011

United States of America

8347 Signins

51782 Page Views

  • Posts: 2253
  • Registered: ‎01-02-2011
  • Location: United States of America
  • Views: 51782
  • Message 583 of 638

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

2013-01-13, 2:41 AM

Hi, the thermal sensing error is because the cpu your using is a more advanced Penryn model and your board doesn't support it. This can be bypassed by use of a modified firmware that will suppress the error, but I can also tell you that the board you got is from an era that is very risky so it may have also failed, it's common for some of the gpu failures to not work on internal monitor, but will work on external. 

 

The bluetooth module is installed in the lid and can easily be moved from one lid to another. 

ThinkPad W-510 i7-820QM(1.73-3.06GHz) Quad Core... ThinkPad T500, T9900, 8gb SSD...FrankNpad T-60p/61p (X9000 2.8ghz) 8gb SSD ips FlexView...ThinkPad T-61p (T9300 2.5ghz) 8gb ram...Thinkpad X-61 Tablet 8gb ram.
Reply
Options

2 Posts

01-13-2013

United Kingdom

14 Signins

52 Page Views

  • Posts: 2
  • Registered: ‎01-13-2013
  • Location: United Kingdom
  • Views: 52
  • Message 584 of 638

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

2013-01-13, 17:11 PM

TuuS, first thanks a lot for your reply (and your help on this thread).

I have a screen issue, not a Bluetooth one (I don't remember when was the last time I used BT). The screen from the T61p with GPU failure, doesn't seem to work in the T61p with the Thermal sensing error. If I switch from external monitor to to the screen I see some sort of 'black like flicker' (that's the best I can describe it as). but the monitor doesn't work. In Any case, what I'm trying to decide is if to wait for a reasonably priced board on ebay, and if I must get the same board FRU i have now (44c3931) or is there an equivalent one I can get. 

I'm trying to avoid any thermal sensing errors or other incompatibilities here. I'm in the UK and all these boards seem to be US based so I'm going to incur a high delivery charge anyway and little probablity of return options so I  rather get it right this time.

H

Reply
Options

2253 Posts

01-02-2011

United States of America

8347 Signins

51782 Page Views

  • Posts: 2253
  • Registered: ‎01-02-2011
  • Location: United States of America
  • Views: 51782
  • Message 585 of 638

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

2013-01-13, 20:50 PM

harel, your problem with the internal monitor not working could very well be a GPU problem, if the screen works in another system but not this one, you probably bought a bad board, ebay is full of boards with failed gpu chips that have been reflowed which is at best a temporary solution, some of them have been heated in ovens, or even with hair dryers and sold. If you buy another on ebay you're likely to get the same thing. These boards have been removed from their systems for a reason. I've found the only reliable way to source good replacement boards is from complete fully working laptops, and then I look through hundreds to find ones that aren't effected with this problem and do extensive testing before the board is pulled. If you want a reliable board, feel free to send me a private message and I'll see what's available currently, otherwise unless you really know and trust the specific seller, I'd avoid ebay, especially since it looks like you already bought one board with a failed GPU.

 

The thermal sensing error can be patched, I sent you a PM with some information on that.

 

As for the 44c3931 board, they were used from January 2008 until the series was cancelled after August 2008, but only the ones used in August are free from the defect and once it's removed from the laptop it's difficult to tell if it's a genuine august 2008 board. I'd recommend a board with intel graphics and be done with the nVidia problem.

ThinkPad W-510 i7-820QM(1.73-3.06GHz) Quad Core... ThinkPad T500, T9900, 8gb SSD...FrankNpad T-60p/61p (X9000 2.8ghz) 8gb SSD ips FlexView...ThinkPad T-61p (T9300 2.5ghz) 8gb ram...Thinkpad X-61 Tablet 8gb ram.
Reply
Options

1 Posts

02-25-2013

United Kingdom

1 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎02-25-2013
  • Location: United Kingdom
  • Views: 10
  • Message 586 of 638

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

2013-02-25, 23:13 PM

Just another happy chef... garbled display, cooked the motherboard for 7 mins at 375F and it has fixed the display. Wow!

Reply
Options

2253 Posts

01-02-2011

United States of America

8347 Signins

51782 Page Views

  • Posts: 2253
  • Registered: ‎01-02-2011
  • Location: United States of America
  • Views: 51782
  • Message 587 of 638

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

2013-02-25, 23:32 PM

wrote:

Just another happy chef... garbled display, cooked the motherboard for 7 mins at 375F and it has fixed the display. Wow!


It's not fixed, you still have fractures in the microcircuitry within your gpu chip, the heat has expanded the materials providing temporary electrical conduction, but this will cause hotspots within the chip and failure will repeat in hours, days, weeks, or if you're lucky perhaps months. 

 

 

ThinkPad W-510 i7-820QM(1.73-3.06GHz) Quad Core... ThinkPad T500, T9900, 8gb SSD...FrankNpad T-60p/61p (X9000 2.8ghz) 8gb SSD ips FlexView...ThinkPad T-61p (T9300 2.5ghz) 8gb ram...Thinkpad X-61 Tablet 8gb ram.
Reply
Options

572 Posts

02-13-2008

United States of America

2819 Signins

15228 Page Views

  • Posts: 572
  • Registered: ‎02-13-2008
  • Location: United States of America
  • Views: 15228
  • Message 588 of 638

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

2013-02-26, 1:08 AM

TuuS .... relax, that poster is probably a Troll .... as my new ex-Nvidia employee neighbor "suggests."

_______________________________________

Two (I used to have Five) - T61p 15.4" WS T9300 2.5Ghz units, August 08/08 Builds with FX570M Nvidia Graphics; ... One W520 i7-2860QM w/2000M Nvidia Graphics (most recent acquisition and stupidly fast); .... One - T42 4:3 15" Flexview 1.8GHz with ATI Graphics (still perfect for traveling); ... Two - T500 15.4" units both with ATI HD3650 Graphics.
Reply
Options

4 Posts

03-01-2013

Missouri, USA

23 Signins

436 Page Views

  • Posts: 4
  • Registered: ‎03-01-2013
  • Location: Missouri, USA
  • Views: 436
  • Message 589 of 638

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

2013-03-01, 23:06 PM

TuuS

 

I am in need of a board for my T61P.  Please let me know if there is options available. 

 

Type 6458-A14

15.4 screen. 

T7700 CPU

 

PM sent.

 

Thank you.

 

Kevin

____________________________________________

T61P-currently broke+++++R40 14" screen+++++A22P P3 1GHZ 15.6" screen
Reply
Options

572 Posts

02-13-2008

United States of America

2819 Signins

15228 Page Views

  • Posts: 572
  • Registered: ‎02-13-2008
  • Location: United States of America
  • Views: 15228
  • Message 590 of 638

Re: T61 Nvidia Quadro NVS 140M.. garbled display problem!

2013-03-01, 23:55 PM

krifenbu .... Welcome to the Forum.

 

What is your display (1600x1050 or 1920x1200)?

 

You many want to consider simply purchasing a faster newer T61p T9300 15.4" 1600x1050 from August 2008 (08/08) that has the "good" Nividia FX570M which is not vulnerable to the common failures we are now seeing and just swap in your existing HDD.

 

They are going for $300 bare including shipping (w/o HDD, Power Supply or Battery) and you can sell your old unit on Ebay for around $100 (for parts).

____________________________________________

Two (I used to have Five) - T61p 15.4" WS T9300 2.5Ghz units, August 08/08 Builds with FX570M Nvidia Graphics; ... One W520 i7-2860QM w/2000M Nvidia Graphics (most recent acquisition and stupidly fast); .... One - T42 4:3 15" Flexview 1.8GHz with ATI Graphics (still perfect for traveling); ... Two - T500 15.4" units both with ATI HD3650 Graphics.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms