Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

7 Posts

05-11-2009

shanghai

45 Signins

298 Page Views

  • Posts: 7
  • Registered: ‎05-11-2009
  • Location: shanghai
  • Views: 298
  • Message 1 of 7

T61: ReadyDrive not enabled since updated to 1.9.0.1006-8.8.0.1009

2009-05-11, 13:04 PM

my T61 8889ad3 Intel Turbo Memory Driver since updated to 1.9.0.1006-8.8.0.1009, ReadyDrive function always disabled, ticked and restarted twice, still not working. checked with Intel: If the system has an Intel® 82801IR I/O Controller Hub (ICH9R), Microsoft Windows ReadyDrive is not supported, is this really the cause or something wrong with the update package?

 

Installed the update manually as System Update not working.

 

thanks

 

Moderator note: Type added to subject line for clarity.

Message Edited by Agotthelf on 12-05-2009 09:12 AM
Reply
Answer
Options

7 Posts

05-11-2009

shanghai

45 Signins

298 Page Views

  • Posts: 7
  • Registered: ‎05-11-2009
  • Location: shanghai
  • Views: 298

Re: T61: ReadyDrive not enabled since updated to 1.9.0.1006-8.8.0.1009

2009-06-14, 17:35 PM

here is only one working solution I've found so far: roll back your thinkpad turbo memory driver version to: v.1.5.0.1013

download here: http://notebook.driversdown.com/notebook-drivers/IBM-ThinkPad-X300-notebook-Intel-Turbo-Memory-Driver_103984.shtml

other methods such as: active hibernation not working. Please let me know if this working on your thinkpad. :)

Message Edited by nat819 on 06-17-2009 09:34 AM
Reply

Replies(6)
Options

21 Posts

05-15-2009

New Jersey

33 Signins

237 Page Views

  • Posts: 21
  • Registered: ‎05-15-2009
  • Location: New Jersey
  • Views: 237
  • Message 2 of 7

Re: T61: ReadyDrive not enabled since updated to 1.9.0.1006-8.8.0.1009

2009-05-21, 4:48 AM

mine doesn't work either, I am on T61 too and my board is not the ones on Intel webpage...  if you ever find the solution please let me know.

 

PS - I am on Vista 64

Reply
Options

18 Posts

05-21-2009

california

293 Signins

1445 Page Views

  • Posts: 18
  • Registered: ‎05-21-2009
  • Location: california
  • Views: 1445
  • Message 3 of 7

Re: T61: ReadyDrive not enabled since updated to 1.9.0.1006-8.8.0.1009

2009-05-21, 23:59 PM
Mine is the same (32 bit). ReadyBoost is enabled, but ReadyDrive will not enable no matter how much I try.
Reply
Answer
Options

7 Posts

05-11-2009

shanghai

45 Signins

298 Page Views

  • Posts: 7
  • Registered: ‎05-11-2009
  • Location: shanghai
  • Views: 298
  • Message 4 of 7

Re: T61: ReadyDrive not enabled since updated to 1.9.0.1006-8.8.0.1009

2009-06-14, 17:35 PM

here is only one working solution I've found so far: roll back your thinkpad turbo memory driver version to: v.1.5.0.1013

download here: http://notebook.driversdown.com/notebook-drivers/IBM-ThinkPad-X300-notebook-Intel-Turbo-Memory-Driver_103984.shtml

other methods such as: active hibernation not working. Please let me know if this working on your thinkpad. :)

Message Edited by nat819 on 06-17-2009 09:34 AM

0 person found this solution to be helpful.

This helped me too

Reply
Options

96 Posts

06-19-2009

United States of America

4698 Signins

19731 Page Views

  • Posts: 96
  • Registered: ‎06-19-2009
  • Location: United States of America
  • Views: 19731
  • Message 5 of 7

Re: T61: ReadyDrive not enabled since updated to 1.9.0.1006-8.8.0.1009

2009-06-19, 15:22 PM
For me, rolling the driver back to 1.5.0 on my T61p didn't work.  What did work (on  1.9.0), and doesn't appear to be documented, is to place a page file on the "C" drive (and not some other partition on the hard drive).  Somehow, VISTA seems to notice this at boot time, and takes differing actions whether a pagefile is there or not.  So, for me, 1.9.0 is now working correctly.
Reply
Options

18 Posts

05-21-2009

california

293 Signins

1445 Page Views

  • Posts: 18
  • Registered: ‎05-21-2009
  • Location: california
  • Views: 1445
  • Message 6 of 7

Re: T61: ReadyDrive not enabled since updated to 1.9.0.1006-8.8.0.1009

2009-06-20, 17:52 PM

I rolled back to 1.5..., and the solution worked.  I then installed 1.9... and that now works for me now!  So, the rollback must haved cleared the problem and allowed installation of the current update.

 

Reply
Options

7 Posts

05-11-2009

shanghai

45 Signins

298 Page Views

  • Posts: 7
  • Registered: ‎05-11-2009
  • Location: shanghai
  • Views: 298
  • Message 7 of 7

Re: T61: ReadyDrive not enabled since updated to 1.9.0.1006-8.8.0.1009

2009-06-20, 18:39 PM
reinstalled to 1.9, it's also working for mine. it might be an error between version 1.5 and 1.9, simply update to 1.9 can not fix it.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms