Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

5 Posts

11-14-2008

Germany

6 Signins

24 Page Views

  • Posts: 5
  • Registered: ‎11-14-2008
  • Location: Germany
  • Views: 24
  • Message 1 of 2

T61 with Access Connection Problems by using Vista x64

2008-11-14, 12:06 PM

After i have installad Vista Business X64 on my T61 - Access Connection crashed when i change the Profile. The Screenmessage is:

 

(german OS) ThingVantage Access Connection Service GUI helper Module funktioniert nicht mehr.

The Logfiles loged:

 

Fehlerhafte Anwendung SvcGuiHlpr.exe, Version 5.0.2.0, Zeitstempel 0x4899107c, fehlerhaftes Modul unknown, Version 0.0.0.0, Zeitstempel 0x00000000, Ausnahmecode 0xc0000005, Fehleroffset 0x72702e50, Prozess-ID 0x1038, Anwendungsstartzeit 01c94650e5d7c7a4.

 

Protokollname: Application
Quelle:        Application Error
Datum:         14.11.2008 13:02:43
Ereignis-ID:   1000
Aufgabenkategorie:(100)
Ebene:         Fehler
Schlüsselwörter:Klassisch
Benutzer:      Nicht zutreffend
Computer:      erfcp40444.bku.db.de
Beschreibung:
Fehlerhafte Anwendung SvcGuiHlpr.exe, Version 5.0.2.0, Zeitstempel 0x4899107c, fehlerhaftes Modul unknown, Version 0.0.0.0, Zeitstempel 0x00000000, Ausnahmecode 0xc0000005, Fehleroffset 0x72702e50, Prozess-ID 0x1038, Anwendungsstartzeit 01c94650e5d7c7a4.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2008-11-14T12:02:43.000Z" />
    <EventRecordID>10304</EventRecordID>
    <Channel>Application</Channel>
    <Computer>erfcp40444.bku.db.de</Computer>
    <Security />
  </System>
  <EventData>
    <Data>SvcGuiHlpr.exe</Data>
    <Data>5.0.2.0</Data>
    <Data>4899107c</Data>
    <Data>unknown</Data>
    <Data>0.0.0.0</Data>
    <Data>00000000</Data>
    <Data>c0000005</Data>
    <Data>72702e50</Data>
    <Data>1038</Data>
    <Data>01c94650e5d7c7a4</Data>
  </EventData>
</Event>

 

 

How can I solve this  problem?

Message Edited by Fraenker on 11-14-2008 04:07 AM
Reply
Options

280 Posts

11-11-2008

Canada

629 Signins

35617 Page Views

  • Posts: 280
  • Registered: ‎11-11-2008
  • Location: Canada
  • Views: 35617
  • Message 2 of 2

Re: T61 with Access Connection Problems by using Vista x64

2008-11-14, 16:38 PM

Welcome to the forum Fraenker,

 

 

Please read this thread and you will find some methods to solve your problem.

 

 

Thank you

__________________________________________
John B @ forum.notebookreview.com
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms