Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

2 Posts

02-20-2008

Indonesia

3 Signins

18 Page Views

  • Posts: 2
  • Registered: ‎02-20-2008
  • Location: Indonesia
  • Views: 18
  • Message 1 of 8

Unable to connect VPN

2008-02-20, 21:10 PM

I'm unable to connect my Lenovo ThinkPad T61 (Windows XP) to my company's server via VPN. When I use the built-in Windows VPN, I get the error message: "error 800: Unable to establish VPN connection. The VPN server may be unreachable, or security parameters may not be configured properly for this connection." When I use the Cisco VPN (version 4.0.3 D), I get the error message: "Secure VPN connection terminated locally by the client. Reason 403: Unable to contact the security gateway."

I am using wireless via my LinkSys Router (latest firmware installed) at home. My desktop is connected via the router and ethernet cable, and I can connect with no issues using Cisco's VPN (Windows 2000). My husband can connect using his laptop (Windows XP) and Windows VPN from home to his office fine, so I'm not sure the router is to blame.

Can anyone give suggestions on how to trouble shoot this issue?

Thanks

 

Reply
Options

43 Posts

01-07-2008

Japan

74 Signins

683 Page Views

  • Posts: 43
  • Registered: ‎01-07-2008
  • Location: Japan
  • Views: 683
  • Message 2 of 8

Re: Unable to connect VPN

2008-02-21, 3:21 AM
I would first recommend you get a new version of your CISCO VPN client....
I think the newest version is version 5 (or if you want to stick with a v4, use the 4.8 at least)
 
Check if you can ping/trace the IP address of your VPN gateway to make sure you can reach it.
If not, you have network issues or the wrong gateway IP address.
 
 
 
Reply
Options

1 Posts

02-21-2008

Logan, UT

3 Signins

19 Page Views

  • Posts: 1
  • Registered: ‎02-21-2008
  • Location: Logan, UT
  • Views: 19
  • Message 3 of 8

Re: Unable to connect VPN

2008-02-21, 22:36 PM
I'm having a more fundamental problem. When I try to create a Windows VPN (now required by my work - Cisco worked fine before) Network connection using the XP Network Connection Wizard/Connect at my workplace - both the dial-up and VPN options are greyed out. My IT guys said uninstall the ThinkVantage software and try again and Lenovo Warranty Service said they can't help me but if I pay someone else a lot of money, maybe they can. 

Has anyone out there had a similar problem?

Thanks
Reply
Options

2029 Posts

12-02-2007

Australia

9435 Signins

247288 Page Views

  • Posts: 2029
  • Registered: ‎12-02-2007
  • Location: Australia
  • Views: 247288
  • Message 4 of 8

Re: Unable to connect VPN

2008-02-22, 2:52 AM
I'm not sure if this helps, but I have a Nortel VPN client running fine while using Access Connections as the link level connection manager for both wired Ethernet and Wifi links.

Cheers,
 
Bill
------------------------------
I don't work for Lenovo
Reply
Options

4280 Posts

12-02-2007

United States of America

9152 Signins

198623 Page Views

  • Posts: 4280
  • Registered: ‎12-02-2007
  • Location: United States of America
  • Views: 198623
  • Message 5 of 8

Re: Unable to connect VPN

2008-02-22, 5:31 AM
Hello,
 
If you plug the ThinkPad T61 directly into one of the Linksys residential gateway's Ethernet ports and then try to establish a connection, does that work? 
 
Regards,
 
Aryeh Goretsky
 


I am a volunteer and neither a Lenovo nor a Microsoft employee.

L380 YogaP50 (20EN-*)P51sP72 (20MB-*)P43sS230u (3347-4HU)T23 (2648-LU7)T42 (2378-R4U)T43p (2678-H7U)T61p (6459-CTO)W510 (4318-CTO)W530 (2441-4R3)X100e (3508-CTO)X120e (0596-CTO)X220 (4286-CTO)X250 (20CM-*)X1e gen3X1 Yoga gen 5X12 gen1X13 gen1Yoga 370

Communities: English Deutsche Español Português Русскоязычное Česká Slovenská Українська Język Polski Moto English


Need an answer, fast? Try using Browser Search to find it in the Lenovo and Moto Community
Reply
Options

1 Posts

01-28-2009

USA

2 Signins

11 Page Views

  • Posts: 1
  • Registered: ‎01-28-2009
  • Location: USA
  • Views: 11
  • Message 6 of 8

Re: Unable to connect VPN

2009-01-28, 13:31 PM
I had a similar issue to this one.  The issue seemed to be the newest version of the Fingerprint Reader software.  I rolled back to 5.6 and it worked fine.
Reply
Options

1 Posts

04-22-2009

chapel hill, nc

3 Signins

14 Page Views

  • Posts: 1
  • Registered: ‎04-22-2009
  • Location: chapel hill, nc
  • Views: 14
  • Message 7 of 8

Re: Unable to connect VPN - Have you installed Adobe CS3 or iTunes?

2009-04-22, 14:12 PM

Greetings - there is a program/agent call "Bonjour" which is a known cause of conflict with the Vista Cisco VPN client based on its manipulation of IP/DNS.  Adobe installs this with CS3 and some installs of iTunes also include this.

 

Adobe solution to remove Bonjour here:

http://kb.adobe.com/selfservice/viewContent.do?externalId=kb400982

 

More detailed info:

http://www.raymond.cc/blog/archives/2008/02/10/how-to-uninstall-or-remove-bonjour-mdnsresponderexe/

 

I had CS3 installed on a T61 and an X60t - once I removed Bonjour per the links above, my Cisco VPN for Vista started working. 

 

I hope this helps!

-Mike

Reply
Options

19 Posts

07-16-2020

United States of America

13 Signins

75 Page Views

  • Posts: 19
  • Registered: ‎07-16-2020
  • Location: United States of America
  • Views: 75
  • Message 8 of 8

Unable to connect VPN

2020-09-29, 10:29 AM
This type of Error 800 occurs when you are trying to establish a new connection to a VPN server. It indicates that messages being sent by the VPN client (you) are failing to reach the server. ... The user specified an invalid name or address for the VPN server.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms