Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

9 Posts

03-20-2008

San Diego, CA

8 Signins

93 Page Views

  • Posts: 9
  • Registered: ‎03-20-2008
  • Location: San Diego, CA
  • Views: 93
  • Message 1 of 3

Unable to control microphone volume on T61 with Windows Vista

2008-04-10, 2:59 AM
Hello All,

When I use an external microphone plugged into the microphone jack, I am unable to control the volume. When I speak into it and listen to the playback, it's all distorted from the excess volume.

If I go to Control Panel > Hardware and Sound > Manage Audio Devices, under the Recording tab it shows Microphone SoundMax Intergrated Digital HD Audio. If I click on it and then click on Properties, it brings up a new window with a Levels tab. On the Levels tab is a slider volume control from 1 to 100. I can slide it back to a lower volume level but it will not stay there. As soon as I start recording, it jumps back to 100. There is an Apply button on that same tab window but it is grayed out.

Does anyone know what I need to do to get the recording level to stay at a lower setting?


Reply
Options

11 Posts

02-13-2008

wa

111 Signins

1498 Page Views

  • Posts: 11
  • Registered: ‎02-13-2008
  • Location: wa
  • Views: 1498
  • Message 2 of 3

Re: Unable to control microphone volume on T61 with Windows Vista

2008-04-15, 4:41 AM
You could check to see whether there is a "mic boost" in one of the tabs.  I have one in a custom tab.  If so, uncheck it if you are getting too much input from the mic.
Reply
Options

9 Posts

03-20-2008

San Diego, CA

8 Signins

93 Page Views

  • Posts: 9
  • Registered: ‎03-20-2008
  • Location: San Diego, CA
  • Views: 93
  • Message 3 of 3

Re: Unable to control microphone volume on T61 with Windows Vista

2008-04-15, 19:55 PM
Usenet7,

Thanks, I already tried that. There is a boost option on one of the tabs. It was unchecked and so I checked it just to see what would happen and the results were not pretty. That was what told me that it was a volume problem in the first place. Thanks for the input.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms