Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

7 Posts

03-25-2008

Germany

12 Signins

135 Page Views

  • Posts: 7
  • Registered: ‎03-25-2008
  • Location: Germany
  • Views: 135
  • Message 1 of 14

only black screen / T42

2008-03-25, 17:21 PM
hi members,
 
I have big problem with my T42
 
there is only black screen when switching on
 
CPU fan is running
HDD is running (tested in other PC)
RAM is OK (tested in other PC)
 
special work out with 10 times + 30sec. on the ON-OFF button is not working
 
what shall I do ?
has anybody an idea ?
 
best regards
 
Frank
 
Reply
Answer
Options

7 Posts

03-25-2008

Germany

12 Signins

135 Page Views

  • Posts: 7
  • Registered: ‎03-25-2008
  • Location: Germany
  • Views: 135

Re: only black screen / T42

2008-07-01, 12:34 PM

THX to all

 

you are right it is the motherboard

after changing the T42 is running again and there are no problems any longer

 

b.r.

 

Frank

Reply

Replies(13)
Options

302 Posts

12-12-2007

Germany, near Hamburg

310 Signins

8837 Page Views

  • Posts: 302
  • Registered: ‎12-12-2007
  • Location: Germany, near Hamburg
  • Views: 8837
  • Message 2 of 14

Re: only black screen / T42

2008-03-25, 17:51 PM
Hello and welcome to the forum!

Did you tried to connect an external monitor to your T42 in order to see if that can maybe display anything on the external screen?

ThinkPad T60/X32/600/770 · IBM IntelliStation · 3x IBM SpaceSaver II

Reply
Options

7 Posts

03-25-2008

Germany

12 Signins

135 Page Views

  • Posts: 7
  • Registered: ‎03-25-2008
  • Location: Germany
  • Views: 135
  • Message 3 of 14

Re: only black screen / T42

2008-03-25, 18:27 PM
not working with external monitor
 
:smileysad:
Reply
Options

302 Posts

12-12-2007

Germany, near Hamburg

310 Signins

8837 Page Views

  • Posts: 302
  • Registered: ‎12-12-2007
  • Location: Germany, near Hamburg
  • Views: 8837
  • Message 4 of 14

Re: only black screen / T42

2008-03-25, 19:24 PM
Does it produce any beep code during startup?

ThinkPad T60/X32/600/770 · IBM IntelliStation · 3x IBM SpaceSaver II

Reply
Options

7 Posts

03-25-2008

Germany

12 Signins

135 Page Views

  • Posts: 7
  • Registered: ‎03-25-2008
  • Location: Germany
  • Views: 135
  • Message 5 of 14

Re: only black screen / T42

2008-03-25, 20:23 PM
no nothing
 
if you press the ON-OFF button the CPU fan starts running
and that's it
 
no beep and nothing else
 
 
Reply
Options

302 Posts

12-12-2007

Germany, near Hamburg

310 Signins

8837 Page Views

  • Posts: 302
  • Registered: ‎12-12-2007
  • Location: Germany, near Hamburg
  • Views: 8837
  • Message 6 of 14

Re: only black screen / T42

2008-03-25, 23:54 PM
This looks like a probably GPU and/or MoBo problem, since as you said you also don't get any visual screen on an external connected monitor and thus it can't be just an internal loose LCD cable connector or inverter problem. - I know from T42 users, which in the past had some big trouble with loose GPU/heatsinks here, but AFAI remember their T42 failure symptoms have been quite somehow different.

If nothing works and no magic self-healing appears after several tryouts, you should contact the german Lenovo service for servicing.


ThinkPad T60/X32/600/770 · IBM IntelliStation · 3x IBM SpaceSaver II

Reply
Options

76 Posts

11-22-2007

Wisconsin

259 Signins

2285 Page Views

  • Posts: 76
  • Registered: ‎11-22-2007
  • Location: Wisconsin
  • Views: 2285
  • Message 7 of 14

Re: only black screen / T42

2008-03-26, 22:04 PM
I would try to remove any additional cards that you might have installed like the network and wifi cards, and see if it will boot.
T61,T42(x2)T41,T40(x2),R40,T30(x2),T23(x3),T21,T20,X20,A31,A21M,600/E/X(multiples of each),770X,i1400(x2),760XL,760ED(x2 w/base),380XD,755CD,750P,360P,365X,560X,701C/CS,730T,PS/Note
Reply
Options

3 Posts

06-30-2008

USA

4 Signins

18 Page Views

  • Posts: 3
  • Registered: ‎06-30-2008
  • Location: USA
  • Views: 18
  • Message 8 of 14

Re: only black screen / T42

2008-07-01, 10:06 AM

Hello,

 

My T42 has been tending to shut down i.e. switch off after 10-15 min of running time without warning. The very latest now is that it will not power on completely and within approx 3 sec. of being turned on I get the message "Fan Error"

 

Any thoughts and/or suggestions?

 

Many thanks!

Reply
Options

48 Posts

06-25-2008

USA

87 Signins

2336 Page Views

  • Posts: 48
  • Registered: ‎06-25-2008
  • Location: USA
  • Views: 2336
  • Message 9 of 14

Re: only black screen / T42

2008-07-01, 10:59 AM
It seems the fan is dying. You will need to replace the fan. Be sure to apply thermal grease when you replace the fan.
Reply
Options

57 Posts

12-14-2007

USa

319 Signins

4249 Page Views

  • Posts: 57
  • Registered: ‎12-14-2007
  • Location: USa
  • Views: 4249
  • Message 10 of 14

Re: only black screen / T42

2008-07-01, 12:04 PM

It seems like my case.

 

It is the system board (MOther board).

 

You need to replace it.

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms