Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

6 Posts

04-03-2008

new york, ny

13 Signins

137 Page Views

  • Posts: 6
  • Registered: ‎04-03-2008
  • Location: new york, ny
  • Views: 137
  • Message 1 of 6

"Internet Explorer cannot display the webpage"

2008-04-03, 14:44 PM
Hello,

A few months back i started getting this message randomly when i browse the internet:
 
"Internet Explorer cannot display the webpage"
 
This happens at random times to random websites.  If I click on one link on the search results page it will work, but another link on the same page and it will not.  If i try the same link again later (usually hours later) it will work again.  It happens to any link found on any page on both Internet Explorer 7 and Firefox 2.
 
I've tried doing all updates through both the Lenovo and Windows updater.  I've even reinstalled a clean copy of windows to try to fix this problem.
I am using a t61.  The only firewall i'm using is the windows one and i am using antivir for my antivirus.
 

This is really slows down my work. Please help.
 
Thanks.
Reply
Options

9380 Posts

11-27-2007

Slovakia

15518 Signins

2040239 Page Views

  • Posts: 9380
  • Registered: ‎11-27-2007
  • Location: Slovakia
  • Views: 2040239
  • Message 2 of 6

Re: "Internet Explorer cannot display the webpage"

2008-04-03, 17:21 PM
michaelwpd, welcome to the forum,
 
which Windows did you reinstall? This may be a factor in order for members to be able to help you. 

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

Reply
Options

6 Posts

04-03-2008

new york, ny

13 Signins

137 Page Views

  • Posts: 6
  • Registered: ‎04-03-2008
  • Location: new york, ny
  • Views: 137
  • Message 3 of 6

Re: "Internet Explorer cannot display the webpage"

2008-04-03, 18:31 PM
I installed from the one supplied by Lenovo.  Windows Vista 32bit, Home Premium.
Reply
Options

4385 Posts

12-02-2007

United States of America

9176 Signins

200638 Page Views

  • Posts: 4385
  • Registered: ‎12-02-2007
  • Location: United States of America
  • Views: 200638
  • Message 4 of 6

Re: "Internet Explorer cannot display the webpage"

2008-04-08, 6:10 AM
Hello,
 
Have you tried temporarily disabling your security software to see if that makes any difference?
 
Regards,
 
Aryeh Goretsky
 


I am a volunteer and neither a Lenovo nor a Microsoft employee.

L380 YogaP50 (20EN-*)P51sP72 (20MB-*)P43sS230u (3347-4HU)T23 (2648-LU7)T42 (2378-R4U)T43p (2678-H7U)T61p (6459-CTO)W510 (4318-CTO)W530 (2441-4R3)X100e (3508-CTO)X120e (0596-CTO)X220 (4286-CTO)X250 (20CM-*)X1e gen3X1 Yoga gen 5X12 gen1X13 gen1Yoga 370

Communities: English Deutsche Español Português Русскоязычное Česká Slovenská Українська Język Polski Moto English


Need an answer, fast? Try using Browser Search to find it in the Lenovo and Moto Community
Reply
Options

6 Posts

04-03-2008

new york, ny

13 Signins

137 Page Views

  • Posts: 6
  • Registered: ‎04-03-2008
  • Location: new york, ny
  • Views: 137
  • Message 5 of 6

Re: "Internet Explorer cannot display the webpage"

2008-04-10, 12:37 PM
Yes, i've tried disabling my antivirus and my windows firewall.  I restarted internet explorer and tried a few links and the same problem came up again.

I've also tried to disable all add-ons to IE and my Firefox has no add-ons installed. Nothing seems to work.
Reply
Options

6 Posts

04-03-2008

new york, ny

13 Signins

137 Page Views

  • Posts: 6
  • Registered: ‎04-03-2008
  • Location: new york, ny
  • Views: 137
  • Message 6 of 6

Re: "Internet Explorer cannot display the webpage"

2008-04-14, 14:37 PM
This problem occurs on different networks as well. I've tried it at my home , office and other locations. Since i've reinstalled windows and it didnt help, I'm thinking that it's a problem with the ethernet card. Any ideas?
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms