English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

3 Posts

04-24-2008

home

5 Signins

78 Page Views

  • Posts: 3
  • Registered: ‎04-24-2008
  • Location: home
  • Views: 78
  • Message 31 of 45

Re: Need quick answer-T61p does it make whine noise?

2008-04-24, 23:10 PM
One thing that worked for me was recommended by Mark_Lenovo:
 
1) Go into device manager (in control panel) and scroll down to the bottom.  
2) Scroll to the bottom and select the + on the Universal Serial Bus Controllers
3) When the list expands, scroll down to the last fix, which should be listed as USB ROOT HUB
4) Double click on the first one, and select the power management tab
5) Make sure the box is checked for "Allow the computer to turn off this device to save power"
6) Click ok, and repeat steps 4-5 for each of the other 4 hubs.
 
Lenovo preload images should have these turned on by default, but OEM versions of the OS may not enable this by default.
 
As electronic noises can be created by different things, this proceedure may or may not resolve symptoms for everyone on this thread.  
 
Please let us know the outcome here.
Reply
Options

3258 Posts

02-17-2008

Australia

1962 Signins

50408 Page Views

  • Posts: 3258
  • Registered: ‎02-17-2008
  • Location: Australia
  • Views: 50408
  • Message 32 of 45

Re: t61p corde 2 duo t7500 hiss and whine... no solution ?

2008-04-26, 23:39 PM
maybe the problem occurred in many brands of laptops, because they were produced by similar manufacturers, namely Quanta/Foxconn and Wistron....
Reply
Options

1 Posts

05-06-2008

Ohio

2 Signins

37 Page Views

  • Posts: 1
  • Registered: ‎05-06-2008
  • Location: Ohio
  • Views: 37
  • Message 33 of 45

Re: t61p corde 2 duo t7500 hiss and whine... no solution ?

2008-05-06, 18:26 PM
My t61p with a T8300 also makes the whine and hiss, likewise from the upper left corner of the laptop. I tried the suggestion of allowing the USB hubs to be powered down, but it was already enabled. Any other suggestions?
Reply
Options

11 Posts

05-21-2008

EU

11 Signins

123 Page Views

  • Posts: 11
  • Registered: ‎05-21-2008
  • Location: EU
  • Views: 123
  • Message 34 of 45

Re: t61p corde 2 duo t7500 hiss and whine... no solution ?

2008-05-21, 20:47 PM
parahaps, try to install RMClock and disable Popup Mode in CPU advanced settings.

Feeling like a publicity agent advertising RMClock in every thread... but still this is the best solution so far, not taking into account motherboard replacement.

I'm actually lucky to have three (!) different noise "problems" in my T60p:

1. inverter card noise when brightness is not 100%. Described in many threads over the internet... the only solution is to keep the brightness at 100% level all the time (not acceptable) or replace the inverter card.

2. so called "C2D whine noise" when notebook is on battery... fixed with RMClock and can live with this fix. The only noise that can be fixed on a software level.

3. fan noise problem described in this thread:
http://forum.lenovo.com/lnv/board/message?board.id=T_Series_Thinkpads&thread.id=1379
"the cooling fan makes some sort of a low-pitch mechanical noise(periodical) as if something small is clogging the fan". Going to strip the notebook and try to see what's wrong with the fan...
Reply
Options

11 Posts

05-21-2008

EU

11 Signins

123 Page Views

  • Posts: 11
  • Registered: ‎05-21-2008
  • Location: EU
  • Views: 123
  • Message 35 of 45

Re: t61p corde 2 duo t7500 hiss and whine... no solution ?

2008-05-21, 21:03 PM
Silence is a very important aspect. Decisive I'd say... you can't concentrate on the work with such noise chorus... Fan + HDD duet should be the only audible distractor (would be nice to eliminate this couple as well :-))


Message Edited by Hill on 05-21-2008 02:04 PM
Reply
Options

2 Posts

05-26-2008

Belgium at this moment

6 Signins

34 Page Views

  • Posts: 2
  • Registered: ‎05-26-2008
  • Location: Belgium at this moment
  • Views: 34
  • Message 36 of 45

Re: t61p corde 2 duo t7500 hiss and whine... no solution ?

2008-05-27, 17:44 PM
My T61 has the same problem - very annoying electronic noise . This trick with usb doesn't work .
Reply
Options

1 Posts

07-29-2008

USA

7 Signins

52 Page Views

  • Posts: 1
  • Registered: ‎07-29-2008
  • Location: USA
  • Views: 52
  • Message 37 of 45

Re: t61p corde 2 duo t7500 hiss and whine... no solution ?

2008-07-29, 19:24 PM

Hi, about the USB 'trick,' I think the setting is supposed to be the opposite of that shown further above. So instead of:

 

5) Make sure the box is checked for "Allow the computer to turn off this device to save power"

 

...one should *UNcheck* that box, which is usually already checked by default. The theory behind this USB trick -- and its oft-cited sibling the CPU trick as well -- is that keeping the computer from entering certain idle states can minimize or eradicate the noise (at the expense of battery life). Still doesn't work in all cases tho.

Reply
Options

24 Posts

01-23-2008

Munich, Germany

58 Signins

247 Page Views

  • Posts: 24
  • Registered: ‎01-23-2008
  • Location: Munich, Germany
  • Views: 247
  • Message 38 of 45

Re: t61p corde 2 duo t7500 hiss and whine... no solution ?

2008-09-17, 8:24 AM

Hi,

I have aT61p as well and suffer from that whining noise. It seems to me that this noise was not there when I got the machine 6months back. It only started to annoy me a couple of weeks ago. I'm very sensitive to such kind of noises and would've noticed it, but I can remember how I was impressed with the T61p's silence a while back. Now I cannot sit in front of it without being annoyed by this...

 

I use the machine almost exclusively with power adapter connected and also on a docking station sometimes. It whines all the time in such a high pitch so that it is always audible, even with TV, music, etc.  turned on.  Only if I set the power plan to powersave, the noise disappears. Balanced or maximum power plans will whine.

 

THe device manager "fix" did nothing for me. I don't wanna mess with the bios settings, b/c that will screw up battery life. 

 

Does this have any chance to be fixed by switching motherboards? I guess if I call support they'll tell me that this whine noise is normal or does not exist. And the technicians will be to old to even hear it.

 

If this problem only starts to appead after a certain time (weeks/months), what would this mean? Poor Quality? Wear-out?

 

 Jo

 

 

Note: I just read in 

| T61p | T7800 2.6GHz | 4GB | WUXGA | NVIDIA Quadro FX 570M | 320GB Seagate | 4965AGN | BT | FP | Vista Ultimate SP2 |
Reply
Options

5 Posts

06-03-2008

USA

9 Signins

103 Page Views

  • Posts: 5
  • Registered: ‎06-03-2008
  • Location: USA
  • Views: 103
  • Message 39 of 45

Re: t61p corde 2 duo t7500 hiss and whine... no solution ?

2008-09-20, 1:23 AM

Of course there are a couple of different problems out there, but the sounds from the upper left sounds like the annoynace that I had.  I was able to pretty much fix it on my laptop (a 14" T61 with XP).  I basically rolled back to an older revision of the power management drivers and the problem went away.

 

http://forums.lenovo.com/lnv/board/message?board.id=T_Series_Thinkpads&message.id=12234#M12234

 

It would be nice if the Lenovo guys could allow access to older versions of their drivers on the website (or maybe an ftp site?).

 

My problem didn't happen unless I was running on battery, and I couldn't hear it at work over all the ambient noise at the office.  It was only in meetings or sitting at my kitchen table where the whine was overpowering.

 

Sometimes I wonder if Lenovo tests their laptop software upgrades on battery... in a quiet location... :)

 

Hope it helps!

Reply
Options

24 Posts

01-23-2008

Munich, Germany

58 Signins

247 Page Views

  • Posts: 24
  • Registered: ‎01-23-2008
  • Location: Munich, Germany
  • Views: 247
  • Message 40 of 45

Re: t61p corde 2 duo t7500 hiss and whine... no solution ?

2008-09-20, 14:20 PM

Whats the name of the power manager thing in the device manager?

 

jo

| T61p | T7800 2.6GHz | 4GB | WUXGA | NVIDIA Quadro FX 570M | 320GB Seagate | 4965AGN | BT | FP | Vista Ultimate SP2 |
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete