cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
pacholee
What's DOS?
Posts: 1
Registered: ‎07-30-2008
Location: India
Views: 1,398
Message 1 of 2

Bluetooth Activesync on T61

I've got a peculiar prolem on my new T61 - in 'Client Applications' and 'Local services' within the Bluetooth Configuration, there are no COM ports assigned to any service/ application. The activesync service shows that it is configured to COM0! and i'm unable to select any other com port since none are available in the dropdown list.

 

When I use the "Add a bluettoh device" wizrd, it fails everytime and gives and error that "No OCM ports available". I even tried updating the Bluetooth software from the lenovo site (to v .4700) but it doesnt make any difference.

 

Would anyoen know how to configure a com port for activesync?

 

TIA

JohnKlit
What's DOS?
Posts: 1
Registered: ‎09-03-2008
Location: Århus, Denmark
Views: 1,267
Message 2 of 2

Re: Bluetooth Activesync on T61

Hi

 

I had the same problem with my T61 and my HTC Touch Diamond, and found the help I needed here:  http://lopsa.org/node/788

 

It did not work the first time, I had to do I a couple of times, but it finally worked out.

 

Hope you get your problem solved.

 

Best regards

 

John Klit

Message Edited by JohnKlit on 09-03-2008 06:24 AM

Check out current deals!


Shop current deals

Top Kudoed Authors