Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Paper Tape
Posts: 1
Registered: ‎06-13-2008
Location: USA
0 Kudos

Bluetooth not working on T60

I have a T60 running Windows 2000 which was recently rebuilt.  Prior to the rebuild, BT was running fine after installing the drivers.  After the rebuild, I installed the drivers again from the Lenovo support site.  The BT option now shows up in Nokia's PC Suite, but says there is a problem and cannot connect with any device.  Any advice?
Posts: 265
Registered: ‎02-04-2008
Location: Canada
0 Kudos

Re: Bluetooth not working on T60

[ Edited ]

Welcome to the forums!

The problem is rather particular in the way Windows (any version) was coded to begin with. Win2000 never had native bluetooth support to begin with and thus requires a hotfix to allow the OS to "see" the hardware. Since you allude to having installed a fresh copy of Windows 2000, see if you have hotfix Q818801 installed on your machine and then try to re-install Lenovo's T60 Bluetooth drivers with EDR for Win2000. If not, then you'll need to download the hotfix from Microsoft (it may not be available via auto-update) and then install the appropriate Lenovo BT stack.

That should do the trick

Message Edited by icantux on 06-13-2008 04:09 PM