Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center

Cannot enable VT in BIOS menu even when the option is listed.

0 Kudos
Click ►
Started ‎07-09-2011 by
Modified ‎07-09-2011 by


I am trying to enable Virtualization Technology on my T61. The option is visible in the BIOS but I cannot change the setting.



If you can't change the settings in the BIOS, this means the supervisor password is active. You have to disable it and then it will allow you to make the appropriate changes in the BIOS. You can reactivate it once you make the necessary changes in the BIOS menu.