cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
wodeming
Fanfold Paper
Posts: 2
Registered: ‎09-13-2008
Location: New Mexico
Views: 1,949
Message 1 of 3

Configuration in BIOS doesn't show CDRom Drive

I'm just checking out a used T41, 2373-4JU, and I do not see the CDRom Drive listed in my configuration list in BIOS.  Is this because the Drive is connected to the USB circuit?

 

However, the drive appears in the sequence for booting devices (F12 button), where it is distinguished from other USB devices.

 

I'm a novice, and would be thankful for any and all help from charitable souls.

 

I have some other fears and ignorances about this computer.  I want to put my old HDD from a dead A20m into an adapter for the 2000 Bay and boot up from there, but I do not know if the W98SE on that old HDD will do some damage to the XP Pro system that is installed on the regular HDD of the computer.  Will the two harddrives be kept completely apart?

Highlighted
Guru
Posts: 7,626
Registered: ‎11-23-2007
Location: USA
Views: 1,931
Message 2 of 3

Re: Configuration in BIOS doesn't show CDRom Drive

Welcome to the forum!

 

First of all, UltraBay 2000 HDD adapter will not work in a T4x unit, you need a ultrabay slim adapter.

 

Once you've located that, you'll be able to access your W98SE on the hard drive.

 

I don't quite understand the issue with CD-ROM/BIOS/USB...what type of CD-ROM are you using, and where are you not seeing it?

 

Good luck and let us know. 

Cheers,

George




In daily use: R60F, R500F, T61, T410

Collecting dust: T60

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W




Starting Thursday, 08/14/2014 I'll be away from the forums until further notice. Please do NOT send private messages since I won't be able to read them. Thank you.
.
wodeming
Fanfold Paper
Posts: 2
Registered: ‎09-13-2008
Location: New Mexico
Views: 1,908
Message 3 of 3

Re: Configuration in BIOS doesn't show CDRom Drive

George,

Many thanks for responding. 

 

I've ordered an adapter of the slim version, so things should be ok.

 

However, it problem with the cd-rom is not so ok.  the drive is a toshiba SD-R9012.  It is supposed to be cd-rom r/rw and dvd combo drive.  In Device Manager it appears listed simply as a dvd-rom drive.  Device Manager says it is operating fine, but it is not.  It reads cd-romsand it accesses cd-audios and plays them, but it does not recognize blank cd-rom/r or cd-rom/rw disks and it does not recognize dvd-video disks, "unknown medium".  This non-recognition is true in Windows Media 11, Cyberlink PowerDVD5, and Nero6.

 

I uninstalled and reinstalled the driver, but the only driver in the XP Pro fines seems to date from 2001.  I cannot find an updated driver from Toshiba or Lenovo, but perhaps I've not looked hard enough.  The auto search function on XP also did not find anything newer.  But this did not help.

 

What is odd also is that the Backup Wizard only talks about making a bootable floppy (which this machine does not have) and aborts if I try to write the files to the cd-rom device.

 

So, I accessed the BIOS menus, and there with the F12 key listing of booting devices, I found the Toshiba drive properly listed in the sequence of booting devices, but when I went into the Configure menu, where I expected gto find all the hardware options listed, I did not find any cd-rom drive listed.  A floppy disk was listed and disabled, the harddrive was listed an enabled, etc. but no mention of any type of cd-rom or dvd-rom.  I thought that might be because that drive is in the ultra Bay and the ultra Bay was connected to the machine through a standard USB connection.

 

Anyway, in point of fact, I've got no way to make a booting disk or to backup files.

 

thanks, again,

Wodeming

 

T41, 2373-4ju, xp-pro.

 

 

Check out current deals!


Shop current deals

Top Kudoed Authors