cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ran23
802.11n
Posts: 501
Registered: ‎04-15-2013
Location: US
Views: 210
Message 21 of 27

Re: Docking port wiped out windows?

This is a great host machine, may load my 130 GB HD in it.     small problems, on boot  it gives me a black screen with chioces of MS XP Pro or MS Windows.     windows what??     also, not sure what program I still need, If I right click and send a 'exe' to my CD burner, D drive is not listed.  Tried a CDRW/DVD also, so it must be a missing program.  I grabbed the basic audio d/l on Lenovo, but I still do not have volume bars on the bottom of the screen.     fun times!

ran23
802.11n
Posts: 501
Registered: ‎04-15-2013
Location: US
Views: 190
Message 22 of 27

Re: Docking port wiped out windows?

During any big scans (Malwarebytes, A/V) the CPu is 117-122F and the Hard Drive (orignal 30 GB ) is 135 or better, Is this really running too hot??

Guru
Posts: 7,626
Registered: ‎11-23-2007
Location: USA
Views: 176
Message 23 of 27

Re: Docking port wiped out windows?


@ran23 wrote:

During any big scans (Malwarebytes, A/V) the CPu is 117-122F and the Hard Drive (orignal 30 GB ) is 135 or better, Is this really running too hot??


CPU is fine, HDD should be cooler.

Cheers,

George




In daily use: R60F, R500F, T61, T410

Collecting dust: T60

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W




Starting Thursday, 08/14/2014 I'll be away from the forums until further notice. Please do NOT send private messages since I won't be able to read them. Thank you.
.
ran23
802.11n
Posts: 501
Registered: ‎04-15-2013
Location: US
Views: 168
Message 24 of 27

Re: Docking port wiped out windows?

It is the orignal Hitachi 2/2002 from my T-30 1.8.  It did not run hot in that mobo.  I do not see anything in the drive bay, or is it going south?   

Guru
Posts: 7,626
Registered: ‎11-23-2007
Location: USA
Views: 166
Message 25 of 27

Re: Docking port wiped out windows?


@ran23 wrote:

It is the orignal Hitachi 2/2002 from my T-30 1.8.  It did not run hot in that mobo.  I do not see anything in the drive bay, or is it going south?   


Well, you're making a *very* old horse jump across fences...I'd be retiring that drive sooner than later.

Cheers,

George




In daily use: R60F, R500F, T61, T410

Collecting dust: T60

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W




Starting Thursday, 08/14/2014 I'll be away from the forums until further notice. Please do NOT send private messages since I won't be able to read them. Thank you.
.
ran23
802.11n
Posts: 501
Registered: ‎04-15-2013
Location: US
Views: 146
Message 26 of 27

Re: Docking port wiped out windows?

Just a test, tried the 30 GB back in the 1.8 and temps stayed under 129 for HD, 138 for CPU.  So the old 1.6 fan is not cooling this HOst machine?      As ;long as everything on the HOST  machine works, it will get my 2.0 and Fan, and become my primary lappy.    I  was looking at Hitachi travelstar 7200 rpm, is it a big difference from their 5400 rpm? 

So it is almost time to pull the CPU/fan from this 1.6 and build it up.   Not sure of the speed of the 160. GB that may go in here, will look that up next.   No 5400 or 7200 on it.      thanks for all the help so far.  

ran23
802.11n
Posts: 501
Registered: ‎04-15-2013
Location: US
Views: 129
Message 27 of 27

Re: Docking port wiped out windows?

Managed to pop in the 1.8 and Fan, 2 GB MB and things work fine.  I relly can't see how to replace the LCD top half.  This host case is scratched up and marked, my other T-30s are clean.   Still looks to be a good candidate for the 2.0.

Check out current deals!


Shop current deals