Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Punch Card
Posts: 11
Registered: ‎07-18-2008
Location: Tyler, TX USA
0 Kudos

Equal Left & Right Speaker Balance Causes T61 Audio Volume To Go To Zero on Front Audio Jack.

[ Edited ]

Equal Left & Right Speaker Balance Causes T61 Audio Volume To Go To Zero on Front Audio Jack. -- SoundMAX Integrated Digital HD Audio


When the left and right sound channels on the T61 sound card are set to be equal, no sound comes out of the front speaker jack for IE8 or Windows Media Player.

 

Shifting the L and R off equal (e.g. Left 20 and Right 30) the sound comes back on.

 

Moving them back toward equal setting slowly decreases the speaker volume until it is gone.

 

I reloaded and reinstalled the SoundMAX driver, but no change.

 

I really didn't notice this until we started with iTunes which definitely notices L and R levels on playback.  Setting L = R and, whoops, no sound at all.

 

And, this doesn't happen to the onboard T61 speakers.  They work as you would expect the L & R to work.

 

I am setting speaker balance from Control Panel -> Sound  -> Speakers -> Levels -> Balance

 

This is really bizarre.

 

BTW, 64-bit Vista

 

Any suggestions?   I'd like equal L & R balance AND volume from the front jack.

 

Message Edited by rmyork on 08-14-2009 09:51 AM
Fanfold Paper
Posts: 12
Registered: ‎03-14-2012
Location: London, UK
0 Kudos

Re: Equal Left & Right Speaker Balance Causes T61 Audio Volume To Go To Zero on Front Audio Jack

I've got the same problem - did you find a solution?

Highlighted
Punch Card
Posts: 11
Registered: ‎07-18-2008
Location: Tyler, TX USA
0 Kudos

Re: Equal Left & Right Speaker Balance Causes T61 Audio Volume To Go To Zero on Front Audio Jack

Nope. Even with reloading current audio drivers and later, a complete system restore after a full / update and reload of Vista-64.
I gave up. Maybe you will be more successful. Good luck and let us know if you find a solution.
Fanfold Paper
Posts: 12
Registered: ‎03-14-2012
Location: London, UK
0 Kudos

Re: Equal Left & Right Speaker Balance Causes T61 Audio Volume To Go To Zero on Front Audio Jack

Thanks for the reply.  I've literally done a complete rebuild of the machine with W7 x64 as well to no avail.

 

Going to try and boot a Linux LiveCD and see if it's a driver or hardware issue. I fear the latter.

 

Long-term solution-wise, I'm going to resort to some USB Sennheiser headphones I've got lying around and disable the sound in the BIOS.