cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
247prods
Paper Tape
Posts: 1
Registered: ‎05-14-2008
Location: USA
Views: 640
Message 1 of 2

Failed Rescue and Recovery

I put the CD in to restore the T42p laptop (2373-ktu)and it crashed. Now each time I try to start up it hangs on the loading bar at the bottom of the screen and it reads "Please wait..." this stays there forever. Is there any way I can delete the previous crashed install and move forward with the recovery. I tried it with the CD in and out but neither works.

I was also trying the F11 approach to restore from the hidden partition but that did not work either.

Any suggestions?
Retired SuperMod
Retired SuperMod
Posts: 9,293
Registered: ‎11-27-2007
Location: SK
Views: 633
Message 2 of 2

Re: Failed Rescue and Recovery

247prods, welcome to the forum,
 
I would suggest running Hitachi Drive Fitness Test from bootable cd, therefore testing both drives at once. It maybe that a corrupted hard drive is the cause of your problems?
If everything is OK, disable the Pre-desktop area in BIOS (Security > IBM Pre-desktop area) and  run Secure Data Disposal at its lowest level without writing reports to disc, this will remove everything from the hard drive. Then try the recovery cds again.

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option

T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

Check out current deals!


Shop current deals