cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
pbl_ibm
Fanfold Paper
Posts: 8
Registered: ‎10-02-2008
Location: Lundtofte, Lyngby, Denmarkj
Views: 2,097
Message 1 of 14

HELP urgently needed: My Sandberg FireWire for Laptop will not start on my T60

Let me start with information on my T60:

OS information: Microsoft Windows XP
OS version: 5.10.2600   Service Pack 2
Processor: x86 Family 6 Model 14 Stepping 8
Memory: 3.135.856 kb
BIOS version: 2.09  (79ETC9WW)
Machine type-Model: 1951A47

-------

I have just got a new Sandberg FireWire for Laptop, a PC Card with 3 6-pins connectiont. After inserting the card in the PC Card slot, the Windows Device Manager tells me that there are problems with the card. Looking at the 1394 Card Properties the status says:
"This device cannot start. (Code 10) - Click Troubleshoot to start the troubleshooter for this device."

 

The troubleshooter did not solve my problem. I have tried disconnecting, re-connection, shut down Windows and start again etc.

 

At Sandberg Help Desk they tell me that I have two slots in my laptop, one with a 16 bits bus and another with a 32 bits slots, and I should use the latter. It seems that I can use the lower slide only in my laptop and I cannot push the card into the upper slide. There is not enough room for it.

 

Here is what I found on Lenovo's support site on my type & model:

 

PC Card
  • Conforms to the PC Card Standard 95
  • Type II slot
  • Both the 16-bit Release 2.1 card standard and the 32-bit CardBus card are supported.

------

 

Have a look at these screen captures.

 

What should I do to solve my urgent problem!?  Smiley Sad

Message Edited by pbl_ibm on 10-09-2008 05:10 AM
Message Edited by pbl_ibm on 10-09-2008 07:27 AM
Message Edited by pbl_ibm on 10-09-2008 07:45 AM
Message Edited by pbl_ibm on 10-09-2008 07:45 AM
Gojira
Fanfold Paper
Posts: 7
Registered: ‎10-09-2008
Location: Greenock
Views: 2,083
Message 2 of 14

Re: HELP urgently needed: My Sandberg FireWire for Laptop will not start on my T60

it should work in any port, do you have another pc to test the cards functionality in?
pbl_ibm
Fanfold Paper
Posts: 8
Registered: ‎10-02-2008
Location: Lundtofte, Lyngby, Denmarkj
Views: 2,077
Message 3 of 14

Re: HELP urgently needed: My Sandberg FireWire for Laptop will not start on my T60


@Gojira wrote:
it should work in any port, do you have another pc to test the cards functionality in?

I have tested it on my T61P with Vista and it works without problems. So the error is not in the card.

Per

Message Edited by pbl_ibm on 10-09-2008 07:01 AM
Gojira
Fanfold Paper
Posts: 7
Registered: ‎10-09-2008
Location: Greenock
Views: 2,056
Message 4 of 14

Re: HELP urgently needed: My Sandberg FireWire for Laptop will not start on my T60

is there really that much a difference in the ports from the T60 to the T61? I mean the ports should be the same size and have the same acessability, i.e. nothing getting in the way of you putting the card -IN-. I'll have to look into it.
pbl_ibm
Fanfold Paper
Posts: 8
Registered: ‎10-02-2008
Location: Lundtofte, Lyngby, Denmarkj
Views: 2,046
Message 5 of 14

Re: HELP urgently needed: My Sandberg FireWire for Laptop will not start on my T60

I can insert the card in slot 1 of my T60 and the system registers it but cannot start it - Code 10 - whatever that means!
garytr23
Token Ring
Posts: 218
Registered: ‎09-12-2008
Location: Atlanta, GA USA
Views: 2,044
Message 6 of 14

Re: HELP urgently needed: My Sandberg FireWire for Laptop will not start on my T60

Sounds to me like a driver configuration problem.  Maybe something bad happened during driver install.  I would recommend uninstalling the device from device manager by right clicking on it and hitting uninstall.  Reboot the computer.  Have a go at it again.  Also, test your pcmcia port functionality by finding and plugging in a different card.  See if that works.  It might need repair.
Message Edited by garytr23 on 10-09-2008 09:41 AM
Lenovo SL300 Owner
earning an MSECE at GATech, with undergrad in BME.
pbl_ibm
Fanfold Paper
Posts: 8
Registered: ‎10-02-2008
Location: Lundtofte, Lyngby, Denmarkj
Views: 2,039
Message 7 of 14

Re: HELP urgently needed: My Sandberg FireWire for Laptop will not start on my T60


Also, test your pcmcia port functionality by finding and plugging in a different card.  See if that works.  It might need repair.
Message Edited by garytr23 on 10-09-2008 09:41 AM

This is the only part I have not tried, yet. I will do and return with the status.

pbl_ibm
Fanfold Paper
Posts: 8
Registered: ‎10-02-2008
Location: Lundtofte, Lyngby, Denmarkj
Views: 1,990
Message 8 of 14

Re: HELP urgently needed: My Sandberg FireWire for Laptop will not start on my T60


@garytr23 wrote:
Also, test your pcmcia port functionality by finding and plugging in a different card.  See if that works.  It might need repair.
Message Edited by garytr23 on 10-09-2008 09:41 AM

I have tested the slide with another card and it works. Now I have tested the Firewire PC Card on an IBM T42 and with exactly the same bad result as on my T60.

 

This is really strange:

  1. It seems that the PC Card slide is fine in my T60
  2. The Firewire PC Card works on my T61P (Vista) but not on T60 and & 42 (both XP SP2).

 

If I cannot solve my problems, are there any other solutions? I have got a digital HD video camera with a Firewire port and I would like to enable my laptop to control the camera and download recordings.

 

I am sorry - but I am really confused!

Kid reg. Per

Message Edited by pbl_ibm on 10-10-2008 04:30 AM
Message Edited by pbl_ibm on 10-10-2008 04:31 AM
perbuch
Serial Port
Posts: 18
Registered: ‎06-28-2008
Location: Denmark
Views: 1,959
Message 9 of 14

The PC Card has no error but still ....: My Sandberg FireWire for Laptop will not start on my T60


@garytr23 wrote:
Sounds to me like a driver configuration problem.  Maybe something bad happened during driver install.  I would recommend uninstalling the device from device manager by right clicking on it and hitting uninstall.  Reboot the computer.  Have a go at it again.  Also, test your pcmcia port functionality by finding and plugging in a different card.  See if that works.  It might need repair.
Message Edited by garytr23 on 10-09-2008 09:41 AM

The status right now is:

  1. The PC Card reader works on my T60
  2. If I use a Firewire PC Card it will not start - as described above (on T60)
  3. The PC Card work properly on my T61P - and I succeeded importing a video file from a digital camera using the Fireswire PC Card.

 

So what does a wise man do in this situation??

 

Please help me as I urgently need to know how to solve this serious issue!!  Smiley Sad

Have you got an idea? Can I import the video in another way??

 

 

Message Edited by perbuch on 10-12-2008 07:55 AM
garytr23
Token Ring
Posts: 218
Registered: ‎09-12-2008
Location: Atlanta, GA USA
Views: 1,942
Message 10 of 14

Re:

It has to be a driver issue.  One last thing to test would be a non-thinkpad laptop running XP SP2.  As for importing the video another way, if you have a t61 that can do it... just use ethernet and transfer files between them, yes?
Lenovo SL300 Owner
earning an MSECE at GATech, with undergrad in BME.

Check out current deals!


Shop current deals

Top Kudoed Authors