Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Ctrl-Alt-Del
Posts: 11
Registered: ‎05-18-2008
Location: Los Angeles
0 Kudos

Have problems run Windows XP

Hi All Tech Experts,

 

 

Please help me out!!! I have a Thinkpad T60 laptop. I downloaded the free firewall Comodo software, and I installed that thing last night. After I rebooted my laptop, it says "checking embedded security chips status". It takes forever and never gets to run Windows XP. Then I went to Rescue and Backup to get back to my last backup date. After reboot again, it says "WINDOWS\AppPatch\drumain.sdb missing or corrupt. Need original Windows setup cd-rom". I lost my Windows setup cd that came with this machine. Please advise how to fix this problem.

 

Thank you!!!!

 

 

-Melittlebee

Paper Tape
Posts: 4
Registered: ‎08-24-2008
Location: Netherlands
0 Kudos

Re: Have problems run Windows XP

I experienced the same with my T60. I too downloaded the free firewall Comodo software, and installed it. After I rebooted my laptop, it says "checking embedded security chips status". It takes forever and never gets to run Windows XP. I tried to work my way around the issue by pressing F1 during start-up and disabeling the chip. Didn't work out. Still says "checking embedded security chips status" forever. Any idea to fix this?
Highlighted
Retired Moderator
Posts: 424
Registered: ‎11-20-2007
Location: Medford, NJ
0 Kudos

Re: Have problems run Windows XP

Have you checked with Comodo?

Regards,

James
_______________________________
Full disclosure, I don't work for Lenovo.
James at Thinkpads dot com
Token Ring
Posts: 91
Registered: ‎03-22-2008
Location: USA
0 Kudos

Re: Have problems run Windows XP

[ Edited ]
I've got a T61 w/ XP and am running the Comodo free firewall v3.x  and have no problems (although all of the frequent pop-ups during its learning / configuration phase can be annoying). Perhaps the support forums at the Comodo site can assist.   (edit for typos)
Message Edited by rec630 on 08-24-2008 01:38 PM