cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
usa
Paper Tape
Posts: 4
Registered: ‎10-29-2008
Location: NYC, USA
Views: 4,753
Message 1 of 3

How to disable IBM Thinkpad 600X's tracking point ?!

To whom it may concern:

 

How are you? This is Daniel. I have an IBM Thinkpad 600X notebook. The tracking point already doesn't work. I want to disable it and use an external mouse. Could you please give me a favor how to solve this problem? According to IBM manual, "Holding F1 and turn on the system, then modify its BIOS !!!". I already try serval times, but this method doesn't work, the screen always show me "ERROR CODE 8611" at first, and then automatically enter into Windows XP system. NEVER SHOW ME ITS BIOS MANUAL !!!. I think perhaps there has an another HOTKEY to wake up the BIOS. I am looking forward to your help. Have a good day.

 

With best regards,

 

Daniel

Community Moderator
Community Moderator
Posts: 196
Registered: ‎11-20-2007
Location: San Jose, CA USA
Views: 4,733
Message 2 of 3

Re: How to disable IBM Thinkpad 600X's tracking point ?!

Yes, it can be hard to gain access to the BIOS when the Trackpoint error (8611) occurs. About the best thing I can suggest, short of removing the keyboard, would be to hold down the F1 key, while at the same time applying constant pressure on the Trackpoint in one direction (up, down, left or right) before you turn the laptop on. Continue to hold the F1 key and applying pressure on the Trackpoint while the system boots. You should eventually see the Easy-Setup (BIOS) menu. Then you can release the key and Trackpoint. Note that you may not be able to select the BIOS menu options with the Trackpoint; use the arrow key instead. When the selected option is highlighted, press the Enter key.

To (semi-)permanently disable the Trackpoint you need to access the "Config" menu and then press the CTRL-D key. That will bring up a hexadecimal display, "System Configuration Edit Utility". You then need to change the value in the third row and first column (i.e., offset 200) from the "02" that is already there to "01". Again, use the arrow keys to move the cursor to that location and then type in 01. Once that's done, press the F2 key (Save) and the screen will flash and the cursor will return to the 000 location. Then press the Escape key twice. That will put you back to the main BIOS display. Use the arrow keys and select the Restart option and confirm it.

The Trackpoint should stay disabled until you reset the BIOS. That's what I mean by semi-permanently. If for any reason you need to re-enable the Trackpoint at a later date, change the "01" back to "02" or simply choose the Initialize option in the BIOS Config menu.

edit: I had forgotten that I set up a web site with this information awhile back Smiley Happy

http://www.kawakami-ca.com/ibm_600x/disable_trackpoint/
Message Edited by rkawakami on 05-22-2009 06:20 PM
----------
Ray Kawakami
X22;X24;X31;X41;X41T;X60;X60s;X61s;X300;X301;Z60m;Z61t;Z61p;560Z;600E;600X;T21;T22;T23;T41;R50;A21p;A22p;A31 and A31p
Not a Lenovo employee; just a volunteer helping out here
All personal links to PC-Doctor software removed 8/2012 by mfg request
usa
Paper Tape
Posts: 4
Registered: ‎10-29-2008
Location: NYC, USA
Views: 4,686
Message 3 of 3

Re: How to disable IBM Thinkpad 600X's tracking point ?!

Hi, My Friends:

 

How are you? This is Daniel. I tried your method several times. But I still can't wake up its BIOS menu. Do you have another suggestion? Many thanks for your help. Have a nice day.

 

With best regards,

 

Daniel

Check out current deals!


Shop current deals

Top Kudoed Authors