Showing results for 
Search instead for 
Do you mean 
Paper Tape
Posts: 3
Registered: ‎10-16-2008
Location: Swansea
Message 21 of 30 (10,039 Views)

Re: Locked out of computer and BIOS after BIOS update



Same thing happened with me. Just arrived my recovery disk set from Lenovo, i installed updated but the bios locked and made the wireless hidden.  Even if the bios shows i should change (no bios locked) still grey and i cannot switch my wireless back from hidden. Am the owner, am using this laptop a year ago, lenovo engineer serviced 2 month ago, everything was fine. After the new recovery made, wireless hidden, and bios setup just give me limited access. Bios asking password, write nothing allow to go in but with limited access. What can i do?


thank u for your help.

Posts: 5,507
Solutions: 628
Registered: ‎11-23-2007
Location: US
Message 22 of 30 (10,029 Views)

Re: Locked out of computer and BIOS after BIOS update

GonoszMan - welcome to the forum!


have you tried the solution to this issue posted here?

ThinkStation P700 · C20      ThinkPad P40 · 600

Paper Tape
Posts: 3
Registered: ‎10-16-2008
Location: Swansea
Message 23 of 30 (9,968 Views)

Re: Locked out of computer and BIOS after BIOS update

All problem sorted. Thanx to customer service.


Good job,

thank u.


a happy customer Smiley Happy

Punch Card
Posts: 8
Registered: ‎06-08-2008
Location: Northern Virginia, USA
Message 24 of 30 (9,918 Views)

Re: Locked out of computer and BIOS after BIOS update


Main & backup batteries removed, power on via AC cord and wait for POST to pass: how long would that take***?

I've gotten past the Thinkpad welcome screen, hit F1, recv'd message "entering BIOS utility" then am asked for POP (which I can't remember)...turn off, then on w/o hitting F1 and am prompted for h.d.d. p-w (which I know), but then again to POP...

   Prior to this, I removed main battery and power cord, held 'power' for 10 sec's nine times, and 30 sec's for the tenth. Then, w/o either battery or cord installed did that again...I've waited 30 min's for POST to pass while plugged in.

   I'm going to remove the AC cord, replace backup battery, turn on and wait for POST to pass in order to clear passwords*** [ my BIOS has been frozen for some time, forcing me to power off to even exit that area].

   No big deal 'til my recent successful removal of a LILO mbr (I successfully deleted the Xandros partition a few months ago, no problems since...I was unable to get rid of the combo booting screen 'til contacting Xandros recently, thought the instructions were the same <use WinXP cd + fixmbr>, suddenly no hard drives are found, (A) orig. 60GB + B) Sea.Momen.7200.3 250GB in bay adapter, which wasn't formatted @ the time). I put the Hitachi 60GB in an XP desktop via usb adapter- it was seen in Dev.Mgr., but couldn't be populated. The 250GB in the desktop was seen by Dev.Mgr. & compmgmt.msc via usb, then formatted while there. 

   To make matters worse, I lost my "service001" partition after I went from basic to dynamic on the 60GB. The formerly 16GB unallocated space increased by absorbing the service001 GB's. Regardless, I then created a minor partition for a separate pagefile area. Following M-soft instructions, I went back to Dev.Mgr. to adjust the orig. pagefile to 'custom 126-3070 MB'. The separate pagefile: 4070MB against 3 GB memory. [Were these supposed to be 1.5x memory in gigabytes? I ]  

   At restarting, I encountered an "L" @upper left followed by pairs of "9's" 1/2-way down the screen and 1/2-way across the last line. Eventually restarting again from the WinXP cd, "no hard drives detected". If I let it boot from the h.d.d.> only a blinking cursor @ upper left.  At some point I recv'd a blue screen, "disable driver:

setupdd.sys -Address F 74139A8 base @ F 73EC000 DATE STAMP 41107c8F". Later, another blue screen "page fault in non-paged areas -Address F 341A245 base @ F 73EC000 DATE STAMP 41107c8F.       
    I just read I wasn't to place both pagefiles on separate partitions on the same disk. Have I only locked up the orig. 60GB drive, from which a program might correct that?

    ***backup battery alone doesn't bring power on; main battery w/o backup + no cord= welcome screen, then beep, waiting for POP entry.

    T60P 2613-CTO w/ XP. Thanks, Richard. So much info, should I instead e-mail Lenovo support?

Fanfold Paper
Posts: 4
Registered: ‎10-27-2008
Location: shawnigan lake bc
Message 25 of 30 (9,897 Views)

Re: Locked out of computer and BIOS after BIOS update

[ Edited ]

hi Mark, you seem to be the authority here, I've posted previously and received no replies... after doing a full recovery to factory default I proceeded to take care of any updates beforecarying on with my business. The Lenovo site suggested a bios update as "recommended" so I followed there suggestion. Up to this point I had not entered any password whatsoever. I entered my supervisor password of course to get into the recovery module and after the recovery completed everything was fine. Of course I didn't need a password to re-access the bios setup because I didn't enter one to begin with. Only after a few updates including the bios update did this password request appear. I had hit the space bar when originally asked if I wanted to setup a password, so I tried that to no avail, I tried my original password, again to no avail. Now I saw your post regarding removing the batteries which I have tried. I did everything you described, I hit the power on with the batteries removed and the power cord plugged in, and everything remained the same. No matter if I hit F1 or the Thinkvantage blue button or if I just let run its course, everything led me to the black screen withe little lock symbol. Needless to say this has got me extremely frustrated with lots of time wasted and no laptop. There has to be a solution short of spending to change the motherboard. Prices quoted to do that will no doubt send me elsewhere. I like many others appreciate the lenghts that IBM / Lenovo go to for security purposes but this is getting a little out of control. If you don't want to post a solution cause you don't want the masses to see, let me know and I'll forward my phone number or email address or I'll call you...ect.... At this point I'll do anything short of spending another few hundred dollars to fix something thats not broken!


Note from Moderator:  Please don't post the same message in multiple boards/threads as it splinters the discussion.  Duplicate(s) removed.
Message Edited by nonny on 10-30-2008 09:44 PM
Punch Card
Posts: 8
Registered: ‎06-08-2008
Location: Northern Virginia, USA
Message 26 of 30 (9,859 Views)

Re: Locked out of computer and BIOS after BIOS update

It turns out I was still under warranty, so took my T60P in and the tech can't crack the POP and rather than pay the quote of $500 f/ mobo I'll just pay labor thus far and attempt s-ware read about such as CmosPwd or Bios! if it still exists; I haven't yet read of sucess rates taking this route but...personally I vote to give approved techs the signed over right to bypass this blockage, even if it meant an online monitoring by Lenovo of action taken once the POP was broken. 

Regional executives in the company I work for use smaler Thinkpads; I'll ask our local and corporate tech staff for advice.

Posts: 8,592
Topics: 428
Kudos: 1,547
Solutions: 347
Registered: ‎11-19-2007
Location: US
Message 27 of 30 (9,783 Views)

Re: Locked out of computer and BIOS after BIOS update

dehick, tekdawg,


I'll try to help here but I'm a bit confused by your posts - please bear with me. 


Can you confirm that what you are reporting began immediately after you updated your BIOS?   If so, do you know what version of BIOS was applied?  What file (like 7FETB7WW, etc) ?


This issue should be behind us - affected versions of the code should not be circulation... so I'm not doubting you, but rather trying to figure out what is going on.






ThinkPads: S30, T43, X60t, X1, X1 Carbon Gen 3, W700ds, IdeaPad Y710, IdeaCentre: A300, IdeaPad K1, ThinkPad tablet
Mark Hopkins
Program Manager, Lenovo Social Media (Services)
twitter @lenovoforums
English Community   Deutsche Community   Comunidad en Español   Русскоязычное Сообщество
Punch Card
Posts: 4
Registered: ‎11-03-2008
Location: New Zealand
Message 28 of 30 (9,759 Views)

Re: Locked out of computer and BIOS after BIOS update

[ Edited ]

Has anyone else out there had the same issue with their T41 as mine has displayed the exact same symptoms but I have been told that T41's should not have been affected?


I applied the BIOS update using the ThinkVantageSystemUpdate and now I get a Power On Password request even though I have never had one before and never set one.


I would add that Mark has been extremely helpful offline with this and has provided some suggestions which I am looking into


Message Edited by langers1972 on 11-05-2008 11:02 AM
Punch Card
Posts: 8
Registered: ‎06-08-2008
Location: Northern Virginia, USA
Message 29 of 30 (9,716 Views)

Re: Locked out of computer and BIOS after BIOS update

Mark, Dehick here:

My problem shoudn't be listed under "bios" rather, "locked out, POP" since this began as such:

1) basic disk made dynamic (service 001 no longer seen, that space now shown as added to unallocated).

2) created sm. partition for separate pagefile (4070MB)  2A) went to orig (CSmiley Happy pagefile and reduced size. 

3) removed LILO boot menu (I'd uninstalled Xandros Linux last year;wasn't able to remove dual-boot menu

    'til contacting Xandros help recently).  

4) restarted, encountering blk.screen w/ the dual "9's"; further attempts, same.

5) restarted w/ WinXP cd, "no disk detected"  5B) restarting normally, only blinking cursor;

     dual "9's" screen no longer encountered.

6) eventually encountered blue screen, "disable driver: setupdd.sys-Adress F74139A8 base @ F73EC000, DATE STAMP 41107c8F; power off/on blue again, "Page fault in non-paged area...F741A245...same base & date stamp.

7) At this point, restarting normally (& powering on), instead of getting blinking cursor I'm prompted to swipe finger sucessfully, then Windows (barrel shape) p-w req'd, which works; then POP (screen shape) req'd, my original won't work. Powering up w/ F1, "entering BIOS utility"...POP req'd. I'll stop there, since I can't get further w/o this p-w; nor could the Service staff.  7B) As long as I can remember, have been unable to change bios settings; my orig. POP worked after I'd uninstalled Client Security six months ago, wht not now?

   Thanks again.

Paper Tape
Posts: 1
Registered: ‎10-31-2010
Location: KP
Message 30 of 30 (4,565 Views)

Re: Locked out of computer and BIOS after BIOS update

[ Edited ]

Thanks for the fix.  I removed the CMOS battery and I was able to get back into the BIOS.  I even booted into windows for a few seconds, before getting KERNEL_DATA_INPAGE_ERROR.


Have the same problem after a bios update I accepted after reformatting my T61p in September, 2010 on a machine I bought on 5/2008.  I've had two operating systems corrupt since installing the bios update as well and I currently cannot boot into my machine.


I had purchased a 3 yr warranty on this machine and had  it refunded since my machine did not work properly from day 1 and the warranty service did not fix my problems...


I also bought bluetooth, WAN, etc. and remembered that internet connections were very unstable without Lenovo updates that occured maybe a year after I bought the machine.  The fingerprint reader also does not work properly without the updates and my colleagues that had the same laptop had the same problem.  Battery life typically was only 60-90 minutes for the year that the battery worked.

Top Kudoed Authors
User Kudos Count