Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please noteour guidelines.How to register and login andCommunity FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Visit the Lenovo Blogs!

visit the blogCheck out the ThinkPad Time Machine
Reply
Paper Tape
Posts: 1
Registered: ‎03-18-2012
Location: Bellingham, Washington
0 Kudos

Missing driver for "High Definition Audio Bus" in T61 XP SP3

Dear members, I hope you can help. 

 

My T61 hard disk crashed and I rebuit a new one from scratch.  I am missing the above driver.  In Device Manager, I have a yellow exclamation mark by the "Audio Device on High definition Audio Bus" under the "Sound, video and game controllers" group.

 

I have downloaded the following drivers from the Lenovo website and installed them. 

 

7ka114ww.exe; 7fma13ww.exe; 7fmb14ww.exe.

 

Thank you again for your help.  Steve

Guru
Posts: 2,505
Registered: ‎03-19-2009
Location: Idar-Oberstein, Germany
0 Kudos

Betreff: Missing driver for "High Definition Audio Bus" in T61 XP SP3

[ Edited ]

The modem driver also is needed to be installed as well as Power Management Driver and Hotkey Features.

 

 

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection
Highlighted
Punch Card
Posts: 25
Registered: ‎05-17-2010
Location: Canada
0 Kudos

Betreff: Missing driver for "High Definition Audio Bus" in T61 XP SP3

You probably need the UAA driver from Microsoft. Usually installing that drivers causes a few new devices to be suddenly detected.