Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
What's DOS?
Posts: 1
Registered: ‎04-06-2012
Location: Belgium
0 Kudos

No sound with MS Silverlight plugin

Sound on my Thinkpad T61p is working fine with all applications except playing videos that use Microsoft's Silverlight web browser plugin, in which case my Thinkpad is competely mute.

I am running Windows XP SP3, IE 8. I have the latest Bios v2.30 and the latest audio driver availabe from Lenovo, SoundMAX Integrated Digital HD Audio

I've reinstalled the audio driver, tried turning off hardware acceleration using DXDIAG.EXE, but that didn't make any difference.

Can other people successful play videos with audio in an environment similar to mine? If so, how?

Thanks for any feedback. 

Bit Torrent
Posts: 2,095
Registered: ‎01-02-2011
Location: US
0 Kudos

Re: No sound with MS Silverlight plugin

I can confirm that I have no such problem on any of my T61 or T61p systems. My suggestion is you'll probably get the best help with a microsoft problem on their forums, since the sound works elsewhere, it surely isn't a problem with any of your hardware and you'll have access to more people who use the plugin there.


Good luck

ThinkPad W-510 i7-820QM(1.73-3.06GHz) Quad Core... ThinkPad T500, T9900, 8gb SSD...FrankNpad T-60p/61p (X9000 2.8ghz) 8gb SSD ips FlexView...ThinkPad T-61p (T9300 2.5ghz) 8gb ram...Thinkpad X-61 Tablet 4gb ram...ThinkPad A-31 (1.9ghz P4 1.5gb ram)