cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ectar
Paper Tape
Posts: 5
Registered: ‎01-21-2013
Location: Canada
Views: 845
Message 1 of 10

Old Lenovo Z60m doesnt boot but powers up

Hi guys, I have Z60m, without harddrive, which powers up (1,A LEDs blinks, CPU fan rotates, DVD blinks) but nothing happening. Nothing on screen, battery Yellow and blinks.

 

I removed DVD, Mem and WIFI.... still the same, there is no noises etc...

 

What can I do to figure out what is going on?

 

How can I get into BIOS? May be I have to reset CMOS?\

 

Thank you.

Guru
Posts: 2,527
Registered: ‎03-19-2009
Location: DE
Views: 814
Message 2 of 10

Betreff: Old Lenovo Z60m doesnt boot but powers up

If the battery-LED is blinking fast (approx. 2 times per second) remove the battery, disconnect from power supply and press the power-button for 30 seconds. Then attach the power-supply  leave the battery off and try to poweron the notebook. Dead batteries also can lead to the symptoms you described.

 

 

More hints:

The Z60 is based on the ThinkPad T43. It also can get "Flexing". 

Other causes may be contact with liquids in the past, damaged keyboard, crashed BIOS-update, a short in the USB-ports.

 

To reset the CMOS you also can remove the BIOS-battery but take care: If BIOS-passwords had been set, you only can run the computer after entering the supervisor-password.

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection
Coffee must be like women's eyes: deep black & shiny. ThinkPads have to be like men's feet: deep black & matte!
ectar
Paper Tape
Posts: 5
Registered: ‎01-21-2013
Location: Canada
Views: 807
Message 3 of 10

Betreff: Old Lenovo Z60m doesnt boot but powers up

Thank you for the reply! I will try 30 seconds trick.


What is flexing and how can I fix it?

Guru
Posts: 2,527
Registered: ‎03-19-2009
Location: DE
Views: 786
Message 4 of 10

Betreff: Old Lenovo Z60m doesnt boot but powers up

See TuuS' explanation here

 

Since the Southbridge and ATI videochip additionally are fixed with glue the board needs to be replaced then.

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection
Coffee must be like women's eyes: deep black & shiny. ThinkPads have to be like men's feet: deep black & matte!
ectar
Paper Tape
Posts: 5
Registered: ‎01-21-2013
Location: Canada
Views: 778
Message 5 of 10

Betreff: Old Lenovo Z60m doesnt boot but powers up

I've tried to do 30 sec trick didnt work. I didnt hear any sound indications.... usually when videocard is bad PC beeps.

Should I get anything on my screen if memory, HDD, DVD, WIFI removed? Shoul I try to remove BT module..?

 

Investigating you link, soundlike it is quite intense and I'm better of ditching the whole laptop... and finding some cheap laptop elsewhere.... Smiley Sad

 

 

Guru
Posts: 2,527
Registered: ‎03-19-2009
Location: DE
Views: 767
Message 6 of 10

Betreff: Old Lenovo Z60m doesnt boot but powers up

The laptop doesn't beep at all video failures.

 

Indeed you should remove all removable devices you mentioned above and try again. A damaged BT-device also can create that issue.

 

Please also check the USB ports for a short at their pins. It also can happen, that the plastic seperator which protects the four pins while attaching an USB-device is broken and the pins get contact to each other or to the housing.

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection
Coffee must be like women's eyes: deep black & shiny. ThinkPads have to be like men's feet: deep black & matte!
ectar
Paper Tape
Posts: 5
Registered: ‎01-21-2013
Location: Canada
Views: 573
Message 7 of 10

Betreff: Old Lenovo Z60m doesnt boot but powers up

Still no resolution on my problem, thinking to reflow, but I dont have ATI chip ( at least I think I dont there is empty spot on MoBo ) please suggest what I should to reflow, I do have soldering station with t controlled heat gun and IR thermometer.

 

Found this guide - http://forum.thinkpads.com/viewtopic.php?t=57021, but need more advise on what to reflow Smiley Happy

 

Thank you

Guru
Posts: 7,626
Registered: ‎11-23-2007
Location: USA
Views: 560
Message 8 of 10

Betreff: Old Lenovo Z60m doesnt boot but powers up

Remove all the RAM and power the machine on.

 

Does it beep?

Cheers,

George




In daily use: R60F, R500F, T61, T410

Collecting dust: T60

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W




Starting Thursday, 08/14/2014 I'll be away from the forums until further notice. Please do NOT send private messages since I won't be able to read them. Thank you.
.
ectar
Paper Tape
Posts: 5
Registered: ‎01-21-2013
Location: Canada
Views: 554
Message 9 of 10

Betreff: Old Lenovo Z60m doesnt boot but powers up


@ajkula66 wrote:

Remove all the RAM and power the machine on.

 

Does it beep?


Machine is totally disasembled right now, but AFAIR it didnt beep..... buuuut I dont remember if I had speaker panel attached or not... so I dont know, why you asking ?

Guru
Posts: 7,626
Registered: ‎11-23-2007
Location: USA
Views: 528
Message 10 of 10

Betreff: Old Lenovo Z60m doesnt boot but powers up

If the board doesn't beep 1-3-3-1 with RAM removed, it's as good as dead...

Cheers,

George




In daily use: R60F, R500F, T61, T410

Collecting dust: T60

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W




Starting Thursday, 08/14/2014 I'll be away from the forums until further notice. Please do NOT send private messages since I won't be able to read them. Thank you.
.

Check out current deals!


Shop current deals

Top Kudoed Authors