cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Javivelez
Paper Tape
Posts: 9
Registered: ‎11-23-2012
Location: arg
Views: 1,329
Message 11 of 16

Re: Opengl Lenovo t61

Hi Adam, Finally i found the solution. the problem was in sreen properties or display(i don´t know the exactly translation) and i had to change it a slower type. thanks for all your time and help, I really apreciate because i didn´t konw what to do, so again thanks, I will keep playing minecraft and see you later!
Retired Support Specialist
Posts: 636
Registered: ‎12-11-2012
Location: Raleigh, NC
Views: 1,318
Message 12 of 16

Re: Opengl Lenovo t61

Hey there Javivelez,

 

We have another thread that is also facing your issue, if you could recall by chance the screen or display properties that you changed, it would be of great benefit. Thank you!



Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.
Javivelez
Paper Tape
Posts: 9
Registered: ‎11-23-2012
Location: arg
Views: 1,299
Message 13 of 16

Re: Opengl Lenovo t61

display properties>settings>advanced settings>hardware aceleration

and I put the middle( it was full).

perhaps you don´t undersant because I don´t know the exactly meaning, sorry

Retired Support Specialist
Posts: 1,291
Registered: ‎12-06-2012
Location: Raleigh, NC
Views: 1,289
Message 14 of 16

Re: Opengl Lenovo t61

Javivelez,

 

That's great! I'm glad you got it working, and that you reported back to us with your solution. I was trying to replicate your fix, but I was unable to follow the steps you posted, since I don't know where you began. Could you possibly go through the steps again in more detail, as in starting from the desktop and then going through the steps? Or could you post screenshots of your steps so we can actually see the fix?

 

Thanks in advance, and enjoy Minecraft!

 

Adam

______________________________________________________________________________________________________________
Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution!" This will help the rest of the community with similar issues identify the verified solution and benefit from it.
devanddad
What's DOS?
Posts: 1
Registered: ‎02-02-2013
Location: Kyoto, Japan
Views: 1,249
Message 15 of 16

Re: Opengl Lenovo t61

I saw this solution elsewhere, including in a YouTube video, and unfortunately it didn't work for me, but I believe these are the steps for Windows XP SP3:

 

1) Go to Control Panel - Display -

2) Click the Settings tab

3) Click the Advanced button at the bottom right

4) Click the Troubleshoot tab

5) Under Hardware Acceleration, move the slider from Full to somewhere in the middle

 

This will reduce the hardware acceleration in the graphics card, which is sufficient to get OpenGL to work for some folks. Now if I can just find a solution that works for me...

shifarf
Paper Tape
Posts: 1
Registered: ‎11-29-2018
Location: US
Views: 214
Message 16 of 16

Re: Opengl Lenovo t61

Mine is only in System32 folder, I can't find it in System folder. What should I do to fix this? Because when I run adobe software, it crashed and have a pop up like this

Check out current deals!


Shop current deals

Top Kudoed Authors