cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
dheresujit
Paper Tape
Posts: 2
Registered: ‎09-14-2013
Views: 646
Message 1 of 4

Problem with IBM T60 screen resolution setting

Using IBM thinkPd T60 1951-BU1, Unable to set video driver. so not able o set the display resolution to 1400X1050.


Using XP SP3.

Downloaded 79d179ww.exe & installed but didn't work.

 

Can any one help???

Community SeniorMod
Community SeniorMod
Posts: 7,409
Registered: ‎01-13-2008
Location: US
Views: 630
Message 2 of 4

Re: Problem with IBM T60 screen resolution setting

Hello and welcome,

 

When I go to SUPPORT -> QuickPath "1951-BU1" -> Drivers and Software it shows 7ld140ww asthe XP driver.  I don't know if the one you've tried is a newer version, or just the wrong driver.  You might try the one in the matrix.

 

Display driver

 

README for Display driver

 

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

  Communities:   English    Deutsch    Español    Português    Русскоязычное    Česká    Slovenská    Українська   Polski    Türkçe    Moto English

dheresujit
Paper Tape
Posts: 2
Registered: ‎09-14-2013
Views: 586
Message 3 of 4

Re: Problem with IBM T60 screen resolution setting

Hi..tried 7ld140ww & one 7ld152ww which i had in backup somewhere. But didn't work. Show yellow & unkhown/missing driver for video device.

Community Moderator
Community Moderator
Posts: 4,138
Registered: ‎07-24-2013
Location: CH
Views: 578
Message 4 of 4

Re: Problem with IBM T60 screen resolution setting

Sorry for asking a silly question, but I haven't used XP for some years now. I remember some packages from Lenovo would unpack to a directory, but then you have to manually install them afterwards.

 

Are you sure this is not the case? Are you going to the destination folder and clicking on the setup.exe file again?

 

If the above does not apply, try de-installing all drivers from the device manager and booting again. Let's see what then happens...

 

My 2 cents...

L40SX/240/240X/340CSE/360PE/365XD/380D/380E/380XD/380Z/390/560E/560X/570/600/600E/750Cs/755C/760CD/760EL/760XD/770E/A20p/A22/A31/i1600/G40/R50p/R61i/S30/SL510/T22/T4x/T6x/T4x0/T5x0/W5x0/W700/X1/X2x/X3x/X4x/X6x/X6xT/X2xx/X200T/X30x/Z60m/Z61x



Español Comunidad en Español  English English Community  Deutsche Deutsche Community   ru.gif Русскоязычное Сообщество

Untitled-4.png

Check out current deals!


Shop current deals