cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Calabrache
Punch Card
Posts: 170
Registered: ‎01-15-2008
Location: Geneva
Views: 1,939
Message 1 of 3

RESCUE AND RECOVERY 4.2 ML

i'm trying to install rescue recovery file tvtvrnr42_1512en.exe downloaded from here 
http://www-307.ibm.com/pc/support/site.wss/MIGR-69090.html  but the system says it can find a file called .tvt . The actual message is "Error 25011 a file required to intall the rescue and recovery environement count not be located. This set up cannot proceed. make sure tha the correct tvt file is located in the same folder as this set up package and restart this set up"
 
Which file is it ? Where should it be located ?
Or is there an error in the msi ?
 
In addition i find several directories related to R&R in the C:\SWTOOLS\APPS
  • rnr
  • rnr42en
  • RNRV41
 
Is possible to get rid of some without jeopardizing the system ?
 
Product: ThinkPad T61p 6460-6XG Operating system: Windows Vista]

Original description: T7500(2.2GHz), 2GB RAM, 100GB 7200rpm HD, 15.4in 1920x1200 LCD, 256MB nVIDIA Quadro FX 570M, CDRW/DVDRW, Intel 802.11agn, Bluetooth, Modem, 1Gb Ethernet, UltraNav, Secure chip, Fingerprint reader, 6c Li-Ion, WinVista Ultimate 32



Message Edited by Calabrache on 01-24-2008 10:07 PM
sequoia6488
Fanfold Paper
Posts: 8
Registered: ‎02-24-2008
Location: Switzerland
Views: 1,701
Message 2 of 3

Re: RESCUE AND RECOVERY 4.2 ML

I have exactly the same problem.
 
Have you found any solution so far?=
 
Regards
 
sequoia6488 
 
(see my post in the think advantage section of this forum)
Calabrache
Punch Card
Posts: 170
Registered: ‎01-15-2008
Location: Geneva
Views: 1,677
Message 3 of 3

Re: RESCUE AND RECOVERY 4.2 ML

i'm not quite sure i got it the right way, but here is what i did.
The system says it looking to a programm to run a .msu file extension. I looked over the internet and found this site
http://support.microsoft.com/kb/934307/en-us where it mention an WUSA.EXE. In control panel i checked if the association was available, which it wasn't and i  created it - wusa.exe is located in windows/system32 - if not mistaken
 
The installation worked. Odd enough i never got any answer to my question
I can't know if i've worsen anything so far
Hope it will help you
Regards

Check out current deals!


Shop current deals

Top Kudoed Authors