Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 5
Registered: ‎01-26-2009
Location: Italy - Vicenza
0 Kudos
Accepted Solution

Rescue & Recovery blue screen on T60 with XP and SSD

Hi everyone.

 

On my T60 (2008-VPT) with Windows XP SP3, I installed an SSD (Verbatim 240 GB). I've done a clone of the old HD on the new SSD and than I installed it on the T60.

 

All is fine, but when I try to do a backup with Rescue & Recovery 4.23, after 1 hour BLUE SCREEN appair.

 

With the paging file the message was KERNEL_STACK_INPAGE_ERROR, I set No paging file, but another time blue screen, without precedente message but only with code error 0x000000F4 (0x00000003, 0x898E9DA0, 0x898E9F14, 0x805D22AA).

 

Any Idea?

Thank's a lot for your help

Fabrizio

 

 

Posts: 1,241
Topics: 3
Kudos: 95
Solutions: 91
Registered: ‎11-02-2011
Location: India
0 Kudos

Re: Rescue & Recovery blue screen on T60 with XP and SSD

Hi

 

Welcome to Lenovo Community

 

Please try to uninstall the Rescue & Recovery  then reinstall the same

 

And try backup again

 

 

Hope This Helps
Cheers!!!

Paper Tape
Posts: 5
Registered: ‎01-26-2009
Location: Italy - Vicenza
0 Kudos

Re: Rescue & Recovery blue screen on T60 with XP and SSD

Thanks a lot, now it appair to run.