cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
tarmolenovo
Paper Tape
Posts: 8
Registered: ‎04-10-2008
Location: Estonia
Views: 2,555
Message 1 of 9

Rescue & Recovery, stuck at 0%

Dear All,
I am running T61 with Vista (with SP1). And, I am having hard times with getting Rescue and Recovery (ver4, updated through Thinkvantage Update system) to work.


After setting preferences and clicking "OK the progress bar stays at 0% and the message of "A backup of your system is now in progress. Do not power off during this process" stays on the window.

I have tried to backup on external HDD, on another partition, etc. No progress. I have rebooted, uninstalled, reinstalled, etc.

As I am business users considering my data highly valuable, I would like to get it working. Conflicts with Diskeeper? With Symantec Endpoint Protection? Any ideas?

Thank you in advance,
Tarmo
tarmolenovo
Paper Tape
Posts: 8
Registered: ‎04-10-2008
Location: Estonia
Views: 2,528
Message 2 of 9

Re: Rescue & Recovery, stuck at 0%

Seems to be unique problem: no replies so far...

Managed to solve the problem actually via downgrading from 4.2 to 4.1.

best,
Tarmo
slcastner
Paper Tape
Posts: 5
Registered: ‎05-10-2008
Location: Cedarburg, WI
Views: 2,398
Message 3 of 9

Re: Rescue & Recovery, stuck at 0%

Great idea!  Where did you get v. 4.1, as it is no longer posted on the Lenovo website?
 
Based on the number of posts concerning v. 4.2 and Vista SP1, it would appear that the failure of v. 4.2 to install is a "known issue."  How can it be that Lenovo keeps v. 4.2 on its website and forces its customers to waste countless hours trying to force v. 4.2 to install?  Very poor customer relations.
 
I phoned customer support and a know-nothing told me that I should reimage the HD on my T60.  I told the idiot that I did not have three days to devote to his nonsensical, uninformed suggestion.
tarmolenovo
Paper Tape
Posts: 8
Registered: ‎04-10-2008
Location: Estonia
Views: 2,381
Message 4 of 9

Re: Rescue & Recovery, stuck at 0%

That was a month ago, can't remember precisely...

But I must have got it from Lenovo web-site, took some searching, though.

best,
Tarmo
slcastner
Paper Tape
Posts: 5
Registered: ‎05-10-2008
Location: Cedarburg, WI
Views: 2,367
Message 5 of 9

Re: Rescue & Recovery, stuck at 0%

Thanks, I will search further.  If you discover the file number, pls let me know.
tarmolenovo
Paper Tape
Posts: 8
Registered: ‎04-10-2008
Location: Estonia
Views: 2,364
Message 6 of 9

Re: Rescue & Recovery, stuck at 0%

slcastner
Paper Tape
Posts: 5
Registered: ‎05-10-2008
Location: Cedarburg, WI
Views: 2,327
Message 7 of 9

Re: Rescue & Recovery, stuck at 0%

Thank you.  4.1 is what I needed.
slcastner
Paper Tape
Posts: 5
Registered: ‎05-10-2008
Location: Cedarburg, WI
Views: 2,305
Message 8 of 9

Re: Rescue & Recovery, stuck at 0%

Did I say thank you?  I was afraid that I forgot.  Thanks for your help!
spwhiting
SCSI Port
Posts: 94
Registered: ‎12-06-2007
Location: St Louis, Missouri
Views: 2,263
Message 9 of 9

Re: Rescue & Recovery, stuck at 0%

R&R 4.2 stays at 0% for about 30 minutes and then starts to backup my T60, Vista Premium, 40 gb disk.
T60: 6371-CTO, VISTA Home Premium+SP1, 2GB....R51: 1836-Q4U,XP,1GB...600...755CD

Check out current deals!


Shop current deals