Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

15 Posts

07-27-2008

Athens

42 Signins

742 Page Views

  • Posts: 15
  • Registered: ‎07-27-2008
  • Location: Athens
  • Views: 742
  • Message 1 of 2

T30 keyboard layout...other hidden characters appear

2008-07-29, 2:41 AM

Hello,

 

Suddenly when pressing characters on my keyboard, it seems that others appear.

For Instance, on the J letter symbol, (double hidden 1), I cannot get the J symbol but '1' in return

 Also on the K symbol (double hidden 2), I get the '2' in return

 

There must be a key that eliminates this function and restores the keyboard to its initial

stage..

 

:smileyindifferent

 

 

If you fool me once, shame on you...
If you fool me twice, shame on me!
Reply
Answer
Options

15 Posts

07-27-2008

Athens

42 Signins

742 Page Views

  • Posts: 15
  • Registered: ‎07-27-2008
  • Location: Athens
  • Views: 742

Re: T30 keyboard layout...other hidden characters appear

2008-07-29, 3:00 AM

I found the solution to my earlier query after looking at the lenovo support and downloads - troubleshooting

keyboard issues - Thinkpad (http://www-307.ibm.com/pc/support

 

For Microsoft Windows NT and 2000, the NumLock setting may be enabled once. To remove this setting

 

1.      Logon to the account (if already inside the account, disregard 1)

2.      Pres and hold Shift key press NumLock key to disable the setting

3.      Press Ctrl - Alt - Delete simultaneously to log off.  Next timeyou log into, the keyboard should work fine

 

 

Cheers,

 

Aris 

:smileytongue: 

If you fool me once, shame on you...
If you fool me twice, shame on me!
Reply

Replies(1)
Answer
Options

15 Posts

07-27-2008

Athens

42 Signins

742 Page Views

  • Posts: 15
  • Registered: ‎07-27-2008
  • Location: Athens
  • Views: 742
  • Message 2 of 2

Re: T30 keyboard layout...other hidden characters appear

2008-07-29, 3:00 AM

I found the solution to my earlier query after looking at the lenovo support and downloads - troubleshooting

keyboard issues - Thinkpad (http://www-307.ibm.com/pc/support

 

For Microsoft Windows NT and 2000, the NumLock setting may be enabled once. To remove this setting

 

1.      Logon to the account (if already inside the account, disregard 1)

2.      Pres and hold Shift key press NumLock key to disable the setting

3.      Press Ctrl - Alt - Delete simultaneously to log off.  Next timeyou log into, the keyboard should work fine

 

 

Cheers,

 

Aris 

:smileytongue: 

If you fool me once, shame on you...
If you fool me twice, shame on me!

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms