Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
SCSI Port
Posts: 115
Registered: ‎10-03-2011
Location: Ontario, Canada
0 Kudos

T40 USB issues

I have been having issues with my T40 for a while, they would cut in & out, not recognize hardware, and get a pop-up saying to use a 2.0 USB port. I reformatted and I still get the pop-up telling me the hardware would perform faster in a 2.0 USB port. What is wrong with my T40s USBs

Lenovo A1-07, T40 Thinkpad, T400 Thinkpad, iPhone 4s
Posts: 7,626
Kudos: 759
Solutions: 802
Registered: ‎11-23-2007
Location: USA
0 Kudos

Re: T40 USB issues

Your T40 is suffering from a failing SouthBridge chip, a very common problem on these machines.

 

http://forum.thinkpads.com/viewtopic.php?f=2&t=70955

 

Having the chip professionally re-balled is the only option apart from motherboard replacement.

Cheers,

George




In daily use: R60F, R500F, T61, T410

Collecting dust: T60

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W




Starting Thursday, 08/14/2014 I'll be away from the forums until further notice. Please do NOT send private messages since I won't be able to read them. Thank you.
.