Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Visit the Lenovo Blogs!

visit the blog Check out the ThinkPad Time Machine

Community Spotlight

Visit the Community Blog
Reply
Highlighted
What's DOS?
Posts: 1
Registered: ‎06-10-2008
Location: Colorado Springs, CO USA
0 Kudos

T42 Black screen

Within less than a minute of booting my T42, with the AC charger plugged into wall outlet and power supply input, my screen goes almost black. It seems to be shutting luminosity of the screen down to about 1-5% of normal.
 
When I put the computer into sleep mode, then reawaken the computer, the screen looks normal again. But within less than a minute, it again goes to virtually black. The screen is far too dark to be legible or useable. I can repeat this frustrating exercise ad infinitum.
 
While tinkering around, I unplugged the power supply jack from the computer, and, running only on the battery, the T42 performs, including screen, as expected. Plugging the power supply jack into the computer seems to be causing this screen issue. This never happened before today. I've rebooted several times with no changes in this odd performance.
 
What must I do to be able to use the screen with the power supply connected?
 
Thanks,
 
Jim80903