Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

10 Posts

10-30-2010

United States

38 Signins

163 Page Views

  • Posts: 10
  • Registered: ‎10-30-2010
  • Location: United States
  • Views: 163
  • Message 1 of 8

T43 – Model 1871-FU1: Will not boot with blank screen. Only Fan is running. Any ideas?

2011-01-11, 13:20 PM

T43 – Model 1871-FU1: Will not boot with blank screen.  Only Fan is running.  Any ideas?

Reply
Answer
Options

10 Posts

10-30-2010

United States

38 Signins

163 Page Views

  • Posts: 10
  • Registered: ‎10-30-2010
  • Location: United States
  • Views: 163

Re: T43 – Model 1871-FU1: Will not boot with blank screen. Only Fan is running. Any ideas?

2011-01-12, 16:33 PM

I tried booting the system again by applying some pressure to the right-side palm rest (where the GPU and Southbridge) are located. And hey presto, IT LIVES!! 

 

Currently looking into who can reflow and reball the GPU and Southbridge chips.  I temporarily removed keyboard and inserted thin hard-plastic between GPU and Southbridge chips and case.  Now reboots every time. 

 

It’s Obvious that some chips are not soldered well on the system board.  However, the root cause is that I had a habit of lifting the laptop from the right corner which probably put pressure on the case which put pressure on the Southbridge chips and GPU solder points

Reply

Replies(7)
Options

1220 Posts

12-24-2010

Perth, Australia

259 Signins

21576 Page Views

  • Posts: 1220
  • Registered: ‎12-24-2010
  • Location: Perth, Australia
  • Views: 21576
  • Message 2 of 8

Re: T43 – Model 1871-FU1: Will not boot with blank screen. Only Fan is running. Any ideas?

2011-01-11, 13:35 PM

Hello mate,

 

Remove the RAM and boot your pc without it. If there's no beep when it starts, your motherboard is dead, otherwise keep us posted.

__________________________________________________________________________________

Knowledge is of two kinds. We know a subject ourselves, or we know where we can find information on it.


ThinkPad T510 4313-CTO Windows 8 x64 - Intel Core i7-620M - NVIDIA NVS 3100M - 8GB RAM - 240GB SSD- Intel Centrino Ultimate-N 6300 - Gobi 2000.
ThinkPad Helix 3697-CTO Windows 8.1 x64 - Intel Core i7-3667U - Intel HD Graphics 4000 - 8GB RAM- 256GB SSD - Intel Centrino Advanced-N 6205 - Ericsson C5621gw

Reply
Options

10 Posts

10-30-2010

United States

38 Signins

163 Page Views

  • Posts: 10
  • Registered: ‎10-30-2010
  • Location: United States
  • Views: 163
  • Message 3 of 8

Re: T43 – Model 1871-FU1: Will not boot with blank screen. Only Fan is running. Any ideas?

2011-01-11, 14:11 PM

Removed both rams.  no beeps at boot up.  Where is a good source to buy motherboard?

Reply
Options

21115 Posts

12-20-2008

Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 21115
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194
  • Message 4 of 8

Re: T43 – Model 1871-FU1: Will not boot with blank screen. Only Fan is running. Any ideas?

2011-01-11, 14:42 PM
ebay or marketplace forum.thinkpads.com
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Reply
Answer
Options

10 Posts

10-30-2010

United States

38 Signins

163 Page Views

  • Posts: 10
  • Registered: ‎10-30-2010
  • Location: United States
  • Views: 163
  • Message 5 of 8

Re: T43 – Model 1871-FU1: Will not boot with blank screen. Only Fan is running. Any ideas?

2011-01-12, 16:33 PM

I tried booting the system again by applying some pressure to the right-side palm rest (where the GPU and Southbridge) are located. And hey presto, IT LIVES!! 

 

Currently looking into who can reflow and reball the GPU and Southbridge chips.  I temporarily removed keyboard and inserted thin hard-plastic between GPU and Southbridge chips and case.  Now reboots every time. 

 

It’s Obvious that some chips are not soldered well on the system board.  However, the root cause is that I had a habit of lifting the laptop from the right corner which probably put pressure on the case which put pressure on the Southbridge chips and GPU solder points

0 person found this solution to be helpful.

This helped me too

Reply
Options

21115 Posts

12-20-2008

Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 21115
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194
  • Message 6 of 8

Re: T43 – Model 1871-FU1: Will not boot with blank screen. Only Fan is running. Any ideas?

2011-01-12, 21:28 PM
it is probably your southbridge that is causing the problem, since you have the integrated intel GPU.

Southbridge problem requires a re-BGA (AFAIK reflow won't work), you can find people who does this at forum.thinkpads.com.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Reply
Options

10 Posts

10-30-2010

United States

38 Signins

163 Page Views

  • Posts: 10
  • Registered: ‎10-30-2010
  • Location: United States
  • Views: 163
  • Message 7 of 8

Re: T43 – Model 1871-FU1: Will not boot with blank screen. Only Fan is running. Any ideas?

2011-01-20, 22:35 PM

what is a re-BGA?

Reply
Options

7651 Posts

11-24-2007

USA

5818 Signins

103093 Page Views

  • Posts: 7651
  • Registered: ‎11-24-2007
  • Location: USA
  • Views: 103093
  • Message 8 of 8

Re: T43 – Model 1871-FU1: Will not boot with blank screen. Only Fan is running. Any ideas?

2011-01-31, 17:26 PM

What lead_org is referring to is commonly known as "re-balling" which involves unsoldering the Southbridge chip from the planar, replacing all (6-700) solder balls with new ones and then re-attaching it under heat/pressure.


This is the place that you need:


http://www.theboardroom.info/index.html


Good luck.

Cheers,

George




In daily use: R60F, R500F, T61, T410

Collecting dust: T60

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W




Starting Thursday, 08/14/2014 I'll be away from the forums until further notice. Please do NOT send private messages since I won't be able to read them. Thank you.
.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms