Showing results for 
Search instead for 
Do you mean 
Reply
Serial Port
Posts: 41
Registered: ‎11-29-2009
Location: Beijing
Message 1 of 3 (4,930 Views)

T43, Product recovery function has been removed from this sytem

I'm try to restore my T43 to Factory State. Via F11 key, I got the process started but received this message:

" The product recovery function has been removed from this sytem"

 

My T43 was previously formated and I did a clean install of Winxp, but I didn't remove the Hidden Area, it's still there.

 

What is the possible problem? How can I get the recovery function back?

 

Thanks!

Highlighted
Posts: 21,009
Topics: 128
Kudos: 1,273
Solutions: 1,357
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 2 of 3 (4,895 Views)

Re: T43, Product recovery function has been removed from this sytem

http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-62978

 

try this. If this don't work then you would to reinstall the OS using the T43 recovery media disk set. 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Serial Port
Posts: 41
Registered: ‎11-29-2009
Location: Beijing
Message 3 of 3 (4,888 Views)

Re: T43, Product recovery function has been removed from this sytem

[ Edited ]

thanks, I tried this.

 

 

After the repair process, the recover function is till not working. so I uninstalled the R&R file. Surprise-  the restore function comes back.

 

Now it ask me to input password, I never set a password. What to do now?

Top Kudoed Authors
User Kudos Count
1
1