cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Willis
Paper Tape
Posts: 5
Location: England
Views: 1,834
Message 1 of 5

T60 - 1 long beep followed by 2 short beeps

Hi everyone,

I have a quick question.

I've recently bought a second hand T60 (1952-CTO) which had lots of problems including a keyboard that didn't work (0210 error Stuck Key) over heating (reconditioned the CPU fan & reapplied new thermal paste) and now I'm facing a new problem.

The T60 works find when plugged in (with no battery installed) but when I tried to run it on the battery alone nothing happened (despite being charged to 100%).

When I then turn the T60 on with the power lead and battery I get 1 long beep and 2 short beeps with nothing on the screen.

After turning the T60 off then try again, it works and boots up fine.

I've looked it up on other threads and they suggest he DIMM so I've tried he following:

Battery & Lead [on] - boots ok
Battery - does not boot
Battery & Lead [off] - does not boot
Battery & Lead [on] - does not boot
Unplug & reconnect
Battery & Lead [on] - boots ok
Battery - does not boot
Battery & Lead [off] - boots ok

***

Battery & Lead [on] - boots ok
Battery & Lead [off] - boots ok
Battery - nothing
Battery & Lead [off] - nothing
Battery & Lead [on] - does not boot - 3 beeps
Disconnect & reconnect lead
Battery & Lead [on] - boots ok
Battery - nothing
Battery & Lead [on] - boots ok

Removed 3rd party DIMM & leave original

Battery & Lead [on] - boots ok
Battery & Lead [off] - boots ok
Battery - nothing
Battery & Lead [off] - nothing
Battery & Lead [on] - boots ok
Battery - nothing
Battery & Lead [on] - boots ok

New 3rd party & original DIMM

Battery & Lead [on] - boots ok
Battery & Lead [off] - nothing
Battery - nothing
Battery & Lead [off] - nothing
Battery & Lead [on] - does not boot - 3 beeps
Battery & Lead [on] - boots ok

So now I'm really confused. My thoughts are now it's the worse case scenario, the motherboard.

Does anyone have any suggestions that may help?

Thanks,

Willis
mstcrow5429
Token Ring
Posts: 61
Location: Minneapolis, MN
Views: 1,818
Message 2 of 5

Re: T60 - 1 long beep followed by 2 short beeps

It's either the system board or the DIMM, because we know the LCD works when plugged in.  http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles_pdf/42t7844_04.pdf, page 54.  What happens when you only install a known-good DIMM?

Willis
Paper Tape
Posts: 5
Location: England
Views: 1,784
Message 3 of 5

Re: T60 - 1 long beep followed by 2 short beeps

My DIMM are all old but all came from working systems during upgrades
Willis
Paper Tape
Posts: 5
Location: England
Views: 1,763
Message 4 of 5

Re: T60 - 1 long beep followed by 2 short beeps

The DIMM seems fine but I'm concerned that this issue only occurs once I've tried to boot the T60 on battery (nothing happens) then try straight after with the plug.

I'm going to have to bite the bullet and buy a new mother board but before I do does anyone have any other suggestions software wise (I've already updated the drivers from the Intel website).

Thanks

Willis
Willis
Paper Tape
Posts: 5
Location: England
Views: 1,750
Message 5 of 5

Re: T60 - 1 long beep followed by 2 short beeps

...also, would this cause the T60 not boot with the battery only?

Lenovo battery maintenance stated the battery was in good health and fully charged, but nothing.

Thanks,

Willis
Top Kudoed Authors