Showing results for 
Search instead for 
Do you mean 
Blue Screen Again
Posts: 4
Registered: ‎04-11-2012
Location: San Antonio, TX, USA
Message 1 of 4 (1,469 Views)

T60 Fn key not working right

T60/XPPRO... does not go directly to sleep mode with Fn-F4 combination.  Calls up Standby/Restart/turn off window instead.  I think it used to work right.

Retired Support Specialist
Posts: 293
Registered: ‎02-01-2012
Location: Inda
Message 2 of 4 (1,401 Views)

Re: T60 Fn key not working right

Fn is not working properly, To diagnose, I would suggest you to please update the Power Manager software and also update the Bios of your system from the below mentioned web link.


After this, please restart the system and check if the issue resolved.



Thanks & Regards,


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

What's DOS?
Posts: 3
Registered: ‎01-12-2013
Location: Ann Arbor, MI
Message 3 of 4 (811 Views)

Re: T60 Fn key not working right

I too had the misfortune of losing my Function key capabilites after having done a series of updates (which may or may not have included BIOS updates).


I was beginning to think that it was indeed a hardware problem - that the key itself was kaput.


I tried to upgrade, downgrade or reapply the latest BIOS, or an earlier BIOS, but the Windows BIOS update would end in error, and the CD-ROM (ISO) BIOS updater would not allow me to downgrade (nor would it allow an update without a working battery).


I read somewhere that perhaps I could revert back to the shipped BIOS if I pull the CMOS battery and leave the unit dead for a few hours.  I had nothing to lose.


Much to my surprise, this approach worked!  After reattaching the CMOS battery, putting the HW back together and powering up, the unit took an extended amount of time to get past POST, but it did eventually boot Windows, and I got use of my Function key back, including brightness control, reading lamp, sleep and trackpad control!


My best guess is that the battery detach-reattach reset some deep-seated settings in the embedded controller interface of/and/or the BIOS, bringing life back to the code allowing the Function key to work.


YMMV.  But I am happy.

What's DOS?
Posts: 3
Registered: ‎01-12-2013
Location: Ann Arbor, MI
Message 4 of 4 (809 Views)

Re: T60 Fn key not working right

Oh, and for the record, this process did not revert me back to an older BIOS - I remained at 1.19 as I was. But the procedure did give me the results I was hoping for.
Top kudoed Authors
User Kudos Count