Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Ctrl-Alt-Del
Posts: 14
Registered: ‎08-03-2009
Location: Kitchener Ontario Canada
Message 1 of 10 (3,191 Views)

T60 Refuses to run at 1280x800 on 15.4 display

Since updating from the new update site 2 months ago, my T60 no longer runs in 1280x800 on the gma950.

 

I've tried everything possible, but still no love.

 

Does anyone out there have a T60 widescreen 1280x800 lcd running at 1280x800 on the gma950 and if so, please post your BIOS version, Display adapter version and Monitor file version.

 

Thanks

Posts: 21,009
Topics: 128
Kudos: 1,272
Solutions: 1,357
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 2 of 10 (3,183 Views)

Re: T60 Refuses to run at 1280x800 on 15.4 display

you need to downgrade your bios to an older one.

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Ctrl-Alt-Del
Posts: 14
Registered: ‎08-03-2009
Location: Kitchener Ontario Canada
Message 3 of 10 (3,171 Views)

Re: T60 Refuses to run at 1280x800 on 15.4 display

I've figured that much out , but the question is which BIOS and Discrete 950 Driver and Monitor driver ? 

Posts: 21,009
Topics: 128
Kudos: 1,272
Solutions: 1,357
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 4 of 10 (3,159 Views)

Re: T60 Refuses to run at 1280x800 on 15.4 display

what is the laptop model number?

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Posts: 21,009
Topics: 128
Kudos: 1,272
Solutions: 1,357
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 5 of 10 (3,158 Views)

Re: T60 Refuses to run at 1280x800 on 15.4 display

try 1.06

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Ctrl-Alt-Del
Posts: 14
Registered: ‎08-03-2009
Location: Kitchener Ontario Canada
Message 6 of 10 (3,137 Views)

Re: T60 Refuses to run at 1280x800 on 15.4 display

The model number is 6371-6Nu

 

The 1.06 BIOS makes no difference.

Posts: 21,009
Topics: 128
Kudos: 1,272
Solutions: 1,357
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 7 of 10 (3,131 Views)

Re: T60 Refuses to run at 1280x800 on 15.4 display

try a lower bios number. 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Ctrl-Alt-Del
Posts: 14
Registered: ‎08-03-2009
Location: Kitchener Ontario Canada
Message 8 of 10 (3,118 Views)

Re: T60 Refuses to run at 1280x800 on 15.4 display

I have tried every BIOS, chipset, video bios and monitor file available on the download site as well as doing fresh installs with the actual Lenono recover cd set. Still no change.

Posts: 21,009
Topics: 128
Kudos: 1,272
Solutions: 1,357
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 9 of 10 (3,114 Views)

Re: T60 Refuses to run at 1280x800 on 15.4 display

do you have warranty still??

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Ctrl-Alt-Del
Posts: 14
Registered: ‎08-03-2009
Location: Kitchener Ontario Canada
Message 10 of 10 (3,083 Views)

Re: T60 Refuses to run at 1280x800 on 15.4 display

Warranties typically expire a few days before the hardware starts acting up ;p

top kudoed authors
User Kudos Count
1