cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
gal9000
Punch Card
Posts: 12
Registered: ‎05-21-2010
Location: BERLIN GERMANY
Views: 2,327
Message 1 of 10

T60 WLAN COMPLETELY GONE after installing latest Update Intel Wireless WiFi Link for Windows XP

I just reinstalled a T60 from scratch TWICE  to the point of updating  - Intel Wireless Wifi Link for Windows XP -

Just after that very latest Update (3.1.1.1 or so?)  there is no WLAN possible and I had to find out, that  a system restore is impossible either! (Simply does not work and asks me to get another point and try again)

I have a full backup done by acronis 2010 so that does not bother me so very much.

The point is that I like to WARN everybody to install that Update to their T60  e.g. 2008YWJ !!!

(contains 3945AGB WLAN Module!)

 

After Updating U HAVE NO CHANCE TO REPAIR IT! U get always the problem signature 

szAppName: AcSvc.exe  szAppVer: 5.6.1.33  szModName: PfMgrApi.dll

szModVer : 13.0.0.2  offset: 000d4912

 

and the System wants to report that stuff to MicroSoft...again and again...every time u

start AccessConnections.

 

U can DEinstall AccessConnections and Intel Wireless Wifi Link for XP completely, reboot

 and REinstall it....just 2 get the same messages and NO WLAN anymore.

 

I could not get out of this Driver Installation Hell until I did a complete Recovery Install and

 I got back to Hell when System Update REinstalled Intel Wireless WiFi Link for XP

automagically...;-(((

 

And again NO CHANCE to roll back, No chance to get rid of that annoying bug. This time I have an ACRONIS-Image so I can spare some time....

 

Somebody shoud really CHECK this, because it should not be possible to break down an completely NICE RUNNING Thinkpad THIS WAY just by updating it! As it took me abaout 12 Hours of Administration by now I

really would apreciate to help whomever to find out what the hell is responsible 4 this !!!

 

Why is XP System Restore not working on an T60 to roll back to Point b4 installation of this Update???

(I could  not use that Thinkvantage-System Recovery because it did not even get all its updates by the 

time the system went in limbo during install! What i defintely can say is that it breaks at exactely

same point when Intel Wifi Updates is installed...

 

I do my Acronis Restore now and try 2 avoid this Update....;-(

 

if anybody KNOWS how to get that system 2 an earlier point of an install orgy i whould be thankful to get that information...

 

I am keeping alive 12 Thinkpads here R40 R50 T42 T43 T60 T61p T400 T500 and  NEVER

experienced problems like this in many  years!

 

 

cheers

    GAL9000

 

 

 

 

 

gal9000
Punch Card
Posts: 12
Registered: ‎05-21-2010
Location: BERLIN GERMANY
Views: 2,319
Message 2 of 10

Re: T60 WLAN COMPLETELY GONE after installing latest Update Intel Wireless WiFi Link for Windows X

Error Messages r changing

It was 

szAppName: AcSvc.exe  szAppVer: 5.6.1.33  szModName: PfMgrApi.dll

szModVer : 13.0.0.2  offset: 000d4912

 

Now it is:

szAppName: AcSvc.exe  szAppVer: 5.6.1.33  szModName: PfMgrApi.dll

szModVer : 13.1.1.3  offset: 000d4912

Retired SuperMod
Retired SuperMod
Posts: 9,293
Registered: ‎11-27-2007
Location: SK
Views: 2,282
Message 3 of 10

Re: T60 WLAN COMPLETELY GONE after installing latest Update Intel Wireless WiFi Link for Windows X

gal9000, welcome to the forum,

 

have you tried running windows system restore from safe mode? It usually works then because some anti-virus softwares will prevent it from running successfully from "normal" windows.

 

Hope this helps.

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option

T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

gal9000
Punch Card
Posts: 12
Registered: ‎05-21-2010
Location: BERLIN GERMANY
Views: 2,256
Message 4 of 10

Re: T60 WLAN COMPLETELY GONE after installing latest Update Intel Wireless WiFi Link for Windows X

 Supplemental info to Error description

-------------------------------------------------------------

I just did a restore with Acronis 2010 to status b4 Intel Wireless Update/Access Connection Update and everything is running like a charm again...

 

I tried removing Intel Driver/Access Connections and REinstall of v13.0.0.2 with Access Connections 5.5.0.16 (6icx16ww.exe) and got  the same Problem after Reboot! So I did a restore to look  for  the WORKING version numbers listed below...

 

I found out that proper functioning Intel PRO Wireless 3945ABG is version 10.1.0.11 from 27.11.2005 now with

Access Connections is v 4.11a build 79CN18WW. (yes thats quite old i suppose...is it still safe?)

HW-Version of 3945ABG is 1.1.31 -

 

If I do a System Upgrade  from here to 13.1.1.3 and Access Connections 5.61 WLAN is down afterwards and i get

strange error messages for sending 2 M$ every time i activate WLAN. I can not get rid of that in no way!

 

Maybe I should upgrade to another WLAN Hardware? (Any recommendations?)

 

This Error is so VERY TIME CONSUMING and therefore annoying...

Is there any chance that sb fom LENOVO reads this?

I would really like to help solving this.

 

Anybody here with 3945ABG WLAN  on XP running  actual Updates of Intel Drivers with Access Connections 5.61 on T60?

 

Greetings from Berlin

           GAL9000

 

 

gal9000
Punch Card
Posts: 12
Registered: ‎05-21-2010
Location: BERLIN GERMANY
Views: 2,254
Message 5 of 10

Re: T60 WLAN COMPLETELY GONE after installing latest Update Intel Wireless WiFi Link for Windows X

Thank U 4 that - I did not remember it..;-)

I had a Backup with Acronis so I used it 2 get back to status quo.

But I will try 2 use that next time...when testing!

4  2day I am so p..... o.. with this bcause I lost 15 hours with this over 4 days now...;-(

I simply could not believe that this happens 2 me and T60 drivers!

Never had ANY problems like this installing system updates in 10 years on quite a lot Thinkpads!

 

Greetings from Berlin

                  GAL9000

63jmop74
Paper Tape
Posts: 1
Registered: ‎05-22-2010
Location: San Francisco
Views: 2,214
Message 6 of 10

Re: T60 WLAN COMPLETELY GONE after installing latest Update Intel Wireless WiFi Link for Windows X

I run my T60 nearly always on wire, so I have not encountered a wireless problem yet on that machine.  However, I also have a T61 Linux machine that I run on wireless with the Intel 3945ABG.  After an Intel update about two weeks ago, a number of users lost their wireless WLAN connection on several Intel Network cards, including me. It appears that the Intel update is buggy and the solution in the Linux forum was to rollback the update.

gal9000
Punch Card
Posts: 12
Registered: ‎05-21-2010
Location: BERLIN GERMANY
Views: 2,184
Message 7 of 10

Re: T60 WLAN COMPLETELY GONE after installing latest Update Intel Wireless WiFi Link for Windows X

Thank you 4 that information.

 

I am still using Access Connections v4.11a and  Intel Driver v10.1.0.11 for my 3945ABG in a T60  (XP)

 

If I do the System Update to Access Connections 5.61 and  new Intel 13.1.1.3  I  loose WLAN and get

error messages the system wants 2 send 2 Microsoft every time I try to fire up Access Connections.

 

Its kind of funny that Windows wants to send a message  about brokan WLAN back home when there is no LAN avail.

Just curious: Can I send that Error Report Messages later, when using proper LAN ?

 

Could sb tell me the latest versions  that r working proper on T60 with 3945ABG?

 

Or should I even get another WLAN Module that works proper in T60 without changing Antenna from 3945ABG?

 

I had it changed as first shot  because simply I could not believe that THIS could be  a result of crapy Drivers...;-(

(At least its a VERY FINE RUNNING T60 we r talking here about..In all day work I really LIKE IT better than my T61p...dont know why....!Smiley Happy)

 

Anyway I guess it might be  easier ot change the  module for a better one as  to get a better driver from LENOV0  - what do u think? Smiley Wink

 

Greetings from Berlin

                   GAL9000

 

olaf8t60
Paper Tape
Posts: 2
Registered: ‎05-24-2010
Location: Berlin
Views: 2,142
Message 8 of 10

Re: T60 WLAN COMPLETELY GONE after installing latest Update Intel Wireless WiFi Link for Windows X

hi gal9000!

 

i have the same problem after updating access connection and the driver. unfortunately i have no actual system backup, so I am very interested how to solve. after deinstallation of access connection wlan works (not stabil), but there should be a serious fix.

 

maybe it's a "local" problem - I'm from berlin, too Smiley Happy

gal9000
Punch Card
Posts: 12
Registered: ‎05-21-2010
Location: BERLIN GERMANY
Views: 2,101
Message 9 of 10

Re: T60 WLAN COMPLETELY GONE after installing latest Update Intel Wireless WiFi Link for Windows X

I am wondering why LENOVE/INTEL does not respond to this as it is not a minor problem...

As far as I see it might be possibe to upgrade WLAN in T60 from 3945ABG to another product with abgn..

BTW:  2008 we have  seen  quite similar problems with same 3945abg after XP SP3 install...

 

http://forum.lenovo.com/t5/T61-and-prior-T-series-ThinkPad/Intel-3945ABG-Wireless-on-T60-died-after-...

 

 

cheers

   GAL9000

olaf8t60
Paper Tape
Posts: 2
Registered: ‎05-24-2010
Location: Berlin
Views: 1,972
Message 10 of 10

Re: T60 WLAN COMPLETELY GONE after installing latest Update Intel Wireless WiFi Link for Windows X

yesterday i tried to solve the problem with the version 5.62 of AC - but still the same **bleep**.

did anyone made better experiences?

 

br from berlin

Check out current deals!


Shop current deals