English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

2 Posts

08-21-2013

MA

7 Signins

75 Page Views

  • Posts: 2
  • Registered: ‎08-21-2013
  • Location: MA
  • Views: 75
  • Message 1 of 3

T60 wireless connection

2013-08-21, 15:29 PM

I have a T60 (2613) running Windows 7.  Recently I did some upgrades and now lost wireless connection.  The icon in the system tray has a red X and says "Not connected. No connections available". Wireless switch on front is on and wireless and Bluetooth indicators are both on.  Connector shows up in Device Manager under Network adapters as Intel Pro/Wireless 3945ABG Network Connection and says it is working properly.  I installed latest drivers, tried uninstalling and re-installing, all without success.  Any ideas?

Reply
Options

63 Posts

11-02-2008

Minneapolis, MN

342 Signins

1821 Page Views

  • Posts: 63
  • Registered: ‎11-02-2008
  • Location: Minneapolis, MN
  • Views: 1821
  • Message 2 of 3

Re: T60 wireless connection

2013-09-02, 14:27 PM

Did you upgrade the wifi card?  Are you using Access Connections?

Reply
Options

2 Posts

08-21-2013

MA

7 Signins

75 Page Views

  • Posts: 2
  • Registered: ‎08-21-2013
  • Location: MA
  • Views: 75
  • Message 3 of 3

Re: T60 wireless connection

2013-09-03, 2:28 AM

I did not upgrade the card. I am using Access Connections.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save