English Community

ThinkPad NotebooksThinkPad; T61 and prior T series plus Other Legacy ThinkPads
All Forum Topics
Options

1 Posts

05-15-2011

Germany

5 Signins

43 Page Views

  • Posts: 1
  • Registered: ‎05-15-2011
  • Location: Germany
  • Views: 43
  • Message 1 of 2

T60 with docking station 2504 - problem with RS232 to activate

2011-05-15, 7:07 AM

After starting an application with the use of RS232 I get the message, that there is no RS232 available.

The devicemanager shows an activated RS232.

After deactivate and activate the RS232 - everything is ok and the RS232 is working.

I use Windows 7.

 

Any help would be appreciated.

Thank you.

 

Klaus

Reply
Options

2446 Posts

04-11-2011

Malaysia

1300 Signins

16673 Page Views

  • Posts: 2446
  • Registered: ‎04-11-2011
  • Location: Malaysia
  • Views: 16673
  • Message 2 of 2

Re: T60 with docking station 2504 - problem with RS232 to activate

2011-05-18, 2:35 AM
hey Klaus_Johannes,

curious, is the RS232 the serial port ? and does this happen to any devices connected to it or only for a certain device ?





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save