Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
Paper Tape
Posts: 2
Registered: ‎01-14-2012
Location: usa
0 Kudos
Accepted Solution

T60p w/ no BT found, no I/O port access menu!

hello,

 

i have T60p w/ factory bluetooth option, no BT found (under Xp preload or other W7 drive i was going to swap in). 

 

installed all updates, updated to latet BIOS, nada.  no BT device found, no BT radio under FN+F5, all the usual stuff fails. 

 

weird thing is i have NO "I/O port access" menu AT ALL under BIOS security.  that is where i would enable BT (if it is in fact installed and not dead). 

 

as in this post:  http://forums.lenovo.com/t5/T400-T500-and-newer-T-series/Does-the-ThinkPad-have-Bluetooth/ta-p/49160... even if there is no BT, there are other items under that I/O menu, like wireless, USB, etc.  how come i don't have an I/O menu and how do i fix this???

 

this sucks.  i have a 2nd T60p machine (this one w/o BT option), and that one has no I/O port access menu in BIOS security either.  what's going on? 

 

thanks in advance.

Guru
Posts: 2,507
Registered: ‎03-19-2009
Location: Idar-Oberstein, Germany
0 Kudos

Betreff: T60p w/ no BT found, no I/O port access menu!

Check the BT-device whether it is still connected with the cable.

T60 4:3 http://support.lenovo.com/en_US/guides-and-manuals/detail.page?LegacyDocID=MIGR-62733

T60 wide http://support.lenovo.com/en_US/guides-and-manuals/detail.page?LegacyDocID=MIGR-66958

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection
Coffee must be like women's eyes: deep black & shiny. ThinkPads have to be like men's feet: deep black & matte!
Paper Tape
Posts: 2
Registered: ‎01-14-2012
Location: usa
0 Kudos

Betreff: T60p w/ no BT found, no I/O port access menu!

problem solved.  it was in bios, had to scroll down, didn't see it before, switched it from hidden to enabled. 

 

took a lot of work to get the stupid TP BT laser mouse to connect, but got it finally.  windows update stopped working, gave service not running error message.  tried everything on the net to no avail.  finally fixed it by instaling updated intel storage manager of all things.  seems like everything is working now.  w7 was definitely not a seamless install on this machine.