cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
OnMyWay
Paper Tape
Posts: 2
Registered: ‎09-22-2018
Location: DE
Views: 1,840
Message 1 of 6

T61 CPU upgrade T9500 - No boot

Hi,

 

i've tried to upgrade my old T61 (which currently holds a Merom T7300) to a Penryn T9500 that i've got on ebay. I followed all the steps carefully (BIOS Middleton flash, instructions, forums/google) but i couldn't get the system to boot up.

The screen stays completely black, the LED status indicator though shows that the system is currently "active", the drive is trying to boot up, the fan spins for a few seconds and there's no signal tone. The system will remain at this state if it is not shut down.

 

I've tried several workarounds like CMOS-Reset (hook off mainboard battery, pushing power-on button with different patterns), set default BIOS settings after flashing, all kinds of BIOS CPU settings - still no use. The old T7300 works perfect after inserting.

 

The BIOS shows the correct version of the Middleton BIOS Mod and SATA II is working -  so i guess that the flash was successful.

I've tried to boot up without any CPU inserted and the symptoms were exactly as mentioned above (with the T9500). 

 

So my question is: is it due to hardware limitation (Mainboard: 41w1487) or just a defective CPU?

 

 

My system information:

Lenovo Thinkpad T61

Type: 7661
CPU: Intel Core Duo T7300 - Merom - Socket P (478)
Motherboard: 41w1487
Display: 14,1" 1280x800 - WXGA TFT Widescreen
Graphics: Intel GMA X3100
Chipset: Intel 965 Express Chipset
Storage: Kingston SSD 120GB

 

Intel T7300: https://ark.intel.com/de/products/29760/Intel-Core2-Duo-Processor-T7300-4M-Cache-2_00-GHz-800-MHz-FS...

Intel T9500: https://ark.intel.com/de/products/33918/Intel-Core2-Duo-Processor-T9500-6M-Cache-2_60-GHz-800-MHz-FS...

 

i know, 2018 and still with the T61, but i love this thing!

Thank you for any help you can provide! :-)

freddellmeister
Token Ring
Posts: 160
Registered: ‎12-24-2011
Location: AE
Views: 1,823
Message 2 of 6

Re: T61 CPU upgrade T9500 - No boot

I have used a T9500 and Middleton BIOS in a T61 and it worked perfectly, so if your fan and heatsink is in order I would say that the CPU is broken.
Community SeniorMod
Community SeniorMod
Posts: 10,022
Registered: ‎01-01-2010
Location: US
Views: 1,793
Message 3 of 6

Re: T61 CPU upgrade T9500 - No boot

Did you update the BIOS to the latest version beffore swapping CPUs?


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
freddellmeister
Token Ring
Posts: 160
Registered: ‎12-24-2011
Location: AE
Views: 1,790
Message 4 of 6

Re: T61 CPU upgrade T9500 - No boot

According to https://thinkpads.com/t61/ your motherboard is an older version not compatible with Penryn without Middleton BIOS.

However it should give a clear error message about temperature sensor and not proceed unless with Middleton. Hence more evidence pointing to the processor itself.

 

 

OnMyWay
Paper Tape
Posts: 2
Registered: ‎09-22-2018
Location: DE
Views: 1,777
Message 5 of 6

Re: T61 CPU upgrade T9500 - No boot

Hi, 

 

thank you for your kind support!

 

@richk: yes, i flashed the latest version of the Middleton BIOS before swapping.

 

@freddellmeister: yes, fan and heatsink are in order. I also thought that it should at least give me an error message so i'm pretty sure now it's a defective CPU. I will buy a new one and keep you updated.

 

 

 

RobK88
Paper Tape
Posts: 3
Registered: ‎11-15-2018
Location: CA
Views: 1,673
Message 6 of 6

Re: T61 CPU upgrade T9500 - No boot

Paper Tape -- DId you ever obtain another CPU and try the CPU upgrade again?   If so, please let me know what happened?  I am thinking of attempting the same CPU upgrade.

 

RobK88

Check out current deals!


Shop current deals